Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
jmargiotta
Posts: 11
Registered: ‎07-30-2009
My Device: Not Specified
Accepted Solution

BAS user search error (bug?)

Hi Guys,

 

Not a major issue, but we're getting an error on the Blackberry Administration Service webpage when trying to browse to more pages of a returned search (criteria left blank to return all users). 

 

"The search results are no longer valid. Perform the search again to view the latest data."

 

It looks like it could be a coding issue to me, something to do with the javascript function, "javascript:tacos.noReturn()" that is supposed to advance to the next page of search results.  Same error when using IE 6, 7 & 8.

 

Anyone see this yet?

 

 

Retired
CerealBypass
Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360

Re: BAS user search error (bug?)

Can't say I have seen that one yet. It sounds similar to some issues that were fixed in MR1. If you haven't installed that yet, I'd start there.
______________________________________________
The only stupid question is the one you don't ask before you reboot the BES.
Contributor
jmargiotta
Posts: 11
Registered: ‎07-30-2009
My Device: Not Specified

Re: BAS user search error (bug?)

Excellent!  We'll try installing that tonight, see if that fixes some of the bugs we've come across.  Thanks for the hint!
Contributor
jmargiotta
Posts: 11
Registered: ‎07-30-2009
My Device: Not Specified

Re: BAS user search error (bug?)

Looks like the MR1 fixed it!

 

Thanks!

Retired
CerealBypass
Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360

Re: BAS user search error (bug?)

W00t!
______________________________________________
The only stupid question is the one you don't ask before you reboot the BES.
Contributor
MikeQC
Posts: 26
Registered: ‎04-21-2008
My Device: 9000

Re: BAS user search error (bug?)

I'm replying to this old topic.. just to say that i have the same error message with version 5.0.3 ...

 

.


Try the new Blackberry configuration software... : regedit
Retired
CerealBypass
Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360

Re: BAS user search error (bug?)

I'm not finding anything new about this but a good place to start would be to repro the error, then pop open the most recent BAS-AS log to see if there's an exception generated. That might give us something more specific to search for.

______________________________________________
The only stupid question is the one you don't ask before you reboot the BES.