Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 3
Registered: ‎02-25-2013
My Device: BB Z10
My Carrier: Rogers

BB10 Exchange ActiveSync Issue?

I have 6 Z10's, 4 IPhones and 1 Android on my network using Activesync for email to an Exchange 2010 server(Version 14.2). The 6 Z10's are having trouble forwarding and replying to some emails. They will show in draft after sending or the red circle with a white line in the middle. I started testing sending emails with attachments and I can’t seem to send an email with an attachment larger than 256KB. I setup a Google Apps account using Activesync on my BB10 phone and it sends larger attachments perfectly.
When an IPhone or Android phone sends large attachment emails using the same server they will send fine.
I am pretty stumped on this one right now. Does anyone have any insight?

New Member
Posts: 2
Registered: ‎02-26-2013
My Device: Z10
My Carrier: Rogers

Re: BB10 Exchange ActiveSync Issue?

[ Edited ]

I am finding the same scenerio with attachments on Z10 with ActiveSync on Exchange 2007 (SP3 rollup6). Any assistance with this would be greatly appreciated.

iPhones and iPads do not have this issue using ActiveSync on the same Exchange Server.

New Contributor
Posts: 5
Registered: ‎12-16-2009
My Device: 9900
My Carrier: Tmobile

Re: BB10 Exchange ActiveSync Issue?

outlook sync has been known by Rim fo years and still not fixed. wow

New Contributor
Posts: 3
Registered: ‎02-25-2013
My Device: BB Z10
My Carrier: Rogers

Re: BB10 Exchange ActiveSync Issue?

I setup two other z10s on a Exchange 2007 network today and they worked fine. So I am really not sure what's going on yet. 

New Contributor
Posts: 6
Registered: ‎03-02-2013
My Device: Z10
My Carrier: ETISALAT

Re: BB10 Exchange ActiveSync Issue?

Hi - you seem to have managed to find a solution on how to configure the Z10 into MS Exchange ActiveSync. I have been trying for a week now without any luck. I have all the settings details, certificates etc.. which are known working as iPhone/Android/WindowsPhone8 are using and they all work fine.

Please can you help us out?
New Contributor
Posts: 3
Registered: ‎02-25-2013
My Device: BB Z10
My Carrier: Rogers

Re: BB10 Exchange ActiveSync Issue?

I still have not found a solution yet. I will be replacing my Exchange server soon to Exchange 2013. So hopefully that fixes it.

New Contributor
Posts: 4
Registered: ‎04-10-2013
My Device: Z10
My Carrier: Vodafone.de

Re: BB10 Exchange ActiveSync Issue?

Hi I have the same issue with Exchange 2010 SP2. All mails with attachments below 256KB work fine. Also Android,iPhone,WP8 work fine

Contributor
Posts: 31
Registered: ‎04-24-2013
My Device: Blackberry Z10 | STL100-2 | 10.1.0.2354
My Carrier: T-Mobile Germany

Re: BB10 Exchange ActiveSync Issue?

I have the same issue with Active Sync and Exchange 2010 Sp3 (Version 14.3) .

I´m able to send mails with langer attachments over this Mailserver with an iOS Device but with a Blackberry 10 it is not posible not send mails with langer attachments.

 

Did anybody already find out a solution?

Blackberry Z10 | STL100-2 | 10.1.0.2354
BDS 10.1.1.20
New Contributor
Posts: 4
Registered: ‎04-10-2013
My Device: Z10
My Carrier: Vodafone.de

Re: BB10 Exchange ActiveSync Issue?

I heard to day from our cell phone provider (vodafone.de) that it is a firmware issue in the version 10.0.10.99.

 

Contributor
Posts: 31
Registered: ‎04-24-2013
My Device: Blackberry Z10 | STL100-2 | 10.1.0.2354
My Carrier: T-Mobile Germany

Re: BB10 Exchange ActiveSync Issue?

Okay i update the blackberry to version 10.0.10.90 today but i had this issue before i hoped that maybe the update fixes the issue but no way it is still the same! 

 

For T-Mobile.de there is no update for 10.0.10.99 available until yet. 

Blackberry Z10 | STL100-2 | 10.1.0.2354
BDS 10.1.1.20