Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 7
Registered: ‎05-22-2013
My Device: Z10
My Carrier: AT&T

Re: BCS 10.1 Enterprise IM for sametime

So then what is the point of using port 1516?  On that note, how would you even enable ssl for that port.  If it does indeed need ssl, then it sounds like we have to enable the https proxy port in the community server.

Contributor
Posts: 11
Registered: ‎07-24-2009
My Device: Not Specified

Re: BCS 10.1 Enterprise IM for sametime

Interested in this too as we are getting the same problem.

We dont use SSL internally either.

New Contributor
Posts: 3
Registered: ‎05-29-2013
My Device: Z10
My Carrier: Vodafone.de

Re: BCS 10.1 Enterprise IM for sametime

HI DSTGSUKBES,

 

thanks for responting to the other thread linking to this one and also thanks for the information that BCS is trying to use SSL.

I'm not a Sametime expert, but in the stconfig.nsf on the Community Server there a place where you can specify an https port, this one is not filled on our server.

 

I'll talk to our sametime guys tomorrow. Maybe we can test this.

New Contributor
Posts: 6
Registered: ‎10-20-2011
My Device: torch 9810
My Carrier: Bell

Re: BCS 10.1 Enterprise IM for sametime

Can you post if this works, I am getting the same msg / issue. 

Highlighted
New Contributor
Posts: 7
Registered: ‎05-22-2013
My Device: Z10
My Carrier: AT&T

Re: BCS 10.1 Enterprise IM for sametime

Well I got it working.  Please check the KB below and use the "workaround".  All you need to do is setup the shared application folder like you did for BES 5 and prior.

 

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB34555&sliceId=2&cm...

Contributor
Posts: 11
Registered: ‎07-24-2009
My Device: Not Specified

Re: BCS 10.1 Enterprise IM for sametime

Thanks for sharing the Technote, much appreciated.

 

I have done what it says on the Technote but everytime I install the Enterprise IM App from the BlackBerry World Work, it does not start.

 

Using on a Z10 that has the latest OS, came out this morning, according to the Software Update notification.

 

Any ideas?

New Contributor
Posts: 7
Registered: ‎05-22-2013
My Device: Z10
My Carrier: AT&T

Re: BCS 10.1 Enterprise IM for sametime

Can you verify that you are running 10.1 on your z10?  That is a requirement for the Enterprise IM app.

Contributor
Posts: 11
Registered: ‎07-24-2009
My Device: Not Specified

Re: BCS 10.1 Enterprise IM for sametime

Yes definitley 10.1.

 

That shouldnt stop the App being shown as installed in the Work Space.

New Contributor
Posts: 7
Registered: ‎05-22-2013
My Device: Z10
My Carrier: AT&T

Re: BCS 10.1 Enterprise IM for sametime

Does it show installed from the "Blackberry World - Work", or do you get an error there?
Contributor
Posts: 11
Registered: ‎07-24-2009
My Device: Not Specified

Re: BCS 10.1 Enterprise IM for sametime

No it doesnt.

 

When I installed it on the Personal Space, it does show but obviously gives the error that it has to be installed on the Work Space, when you try to run it.

 

Everytime I download it via the BlackBerry World Work, if I click on Open, it loads the splash screen for the IM Client and then closes down.

 

Doesnt show on the list of Apps or in Settings, Security, App Security.