Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 38
Registered: ‎11-09-2010
My Device: Q5 + Z10
My Carrier: Tim / Wind Telecom Italia

BCS 10.2.2 and BES 10.2.2.7

Hello,

 

I want to install BCS over my BES 10, on the download page I see (in red) "Note: BlackBerry Collaboration Service 10.2 requires BlackBerry Enterprise Service 10 version 10.1".

 

This mean that BCS is not supported?

 

New Contributor
Posts: 4
Registered: ‎03-19-2013
My Device: Q10 - 9790
My Carrier: Turkcell

Re: BCS 10.2.2 and BES 10.2.2.7

Hello Mferrito

 

Thats mean the BES version must be higher then v10.1. If your BES version is older than v10.1  you have to upgrade it first then you can install BCS to on it.