Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 13
Registered: ‎09-16-2008
My Device: Not Specified

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

Good news, that was it!! I reconfigure the BES web interface to port 444. Set traveler to run on 443 with SSL. Reconfigure my email profile to use SSL, reactivate the device, boom! It works!! Must be a bug on the Z10.
Contributor
Posts: 18
Registered: ‎04-29-2012
My Device: BES V5.0.3
My Carrier: Telstra

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

Hi,

 

So just to clarify I am using iOS (iPhone) devices and we use Lotus Notes not Exchange.

 

Thanks

Simon

Contributor
Posts: 11
Registered: ‎02-12-2013
My Device: BlackBerry Z10
My Carrier: Bell

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

I'll make the changes on my end see if I can confirm this as the solution. 

BDS 5.0.3.31
BDS 6.2
Lotus Traveler 8.5.3
Lotus Traveler 9
Regular Contributor
Posts: 53
Registered: ‎06-25-2012
My Device: Z10
My Carrier: Rogers

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

Both Traveler and BDS on the same server would cause problems. I have 3 servers set up: Domino with Mail, Domino with Traveler only and BDS, all of them with default ports. I have Mobile Fusion (also uses 443) on the same server as BDS but I've yet to see a point of the app and will probably remove it.
Highlighted
Contributor
Posts: 18
Registered: ‎04-29-2012
My Device: BES V5.0.3
My Carrier: Telstra

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

Yes I have UDS on one sever and Traveller on another.

Contributor
Posts: 14
Registered: ‎02-14-2013
My Device: Z10
My Carrier: Vodafone UK

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

michelc - when you say you changed the BES web port to 444 - do you mean by going into the Blackberry Device Service Configuration, on the Blackberry Administration Service Pool tab - then updateing the HTTPS service port from 443 to 444?

 

I think I've gone backwards since yesterday. Traveler server is set up to listen on both ports 80 and 443 and have set up the CA authority for using SSL in Domino. Browsed to the Domino CA db from the BDS server web browser and install the certificate as well so there are no trust/cert errors.

 

Updated the email profile to be set to use SSL but now when trying to activate the Z10 it gets stuck at 'Contact Server' then eventually times out.

Contributor
Posts: 13
Registered: ‎09-16-2008
My Device: Not Specified

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

Hey cdavies.. I was just speaking for myself, because I had Traveler and bes on the same box, is that your case? I wanted traveler to use 443, so I changed the BES web interface port. I can't understand why it broke it on your end, did you hit the synchronise button after? Did you restarted the services after(Maybe the whole server would be better)? If you don't have traveler and bes on the same box, go back to 443.

sjeary, I suggest you start your own thread, you hopped in here with a completly different problem than ours, it's hard to track wich post belongs to whom. Thanks
Contributor
Posts: 11
Registered: ‎02-12-2013
My Device: BlackBerry Z10
My Carrier: Bell

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

I have just completed a support call with BlackBerry, and I can confirm BES10 currently requires the activation to Traveler to be completed on port 443 with SSL.  This issue is not currently in BlackBerry's documentation or knowledge base, but if you are using port 80, your Traveler will not complete the sync when activated from BES10.  If your Traveler email profile is set to SSL off, the account will be added and all settting will appear correctly, but the account will not sync and your device will not be able to send email.  If you call BlackBerry, their support staff will tell you the activation will complete correctly.  But they are basing their information on the earlier version test versions where it did work.  The problem is not actually in the BES, but in the phone OS.

 

Next OS update for phone should include a fix for this issue, and it was communicated to me a fix update was expected by the end of February, but there is no guarantee on that.  Work arounds are to change the settings on the Traveler to allow for port 443 SSL.  Or to not include an email profile in the activation and do a manual setup to port 80 from the phone.  

BDS 5.0.3.31
BDS 6.2
Lotus Traveler 8.5.3
Lotus Traveler 9
Contributor
Posts: 14
Registered: ‎02-14-2013
My Device: Z10
My Carrier: Vodafone UK

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

Finally had some success. After having Traveler set up on 443 and the BDS server (on a seperate VM) set to the same for its HTTPS settings, the Z10 would stick on trying to connect to server and eventually time out.

 

The next step I took was to uninstall any traces of Blackberry software from the server BDS was installed on - removed BDS and Management Studio. Rebooted the server, then re-ran the installation of BDS and the Management studio again (haven't gone as far as UDS yet). During install set up a new BESMgmt db with SQL Express 2008 installed on the same server.

 

Used the SRP test tool and confirmed connectivity. Set up Z10 for activation with email profile set to use SSL. First couple attempts the Z10 came timed out very quickly when trying to activate. Performed hard-reboot on the Z10 then tried activation again and went through the entire activation process flawlessly.

 

Over the course of about 5-10 mins the Z10 had fully sychronised. Sending and receiving mail tested, contacts and calendar entries also coming through. At last!!

 

BDS 6.2

Domino/Traveler 8.5.3 FP2

2008R2 64-bit VM

Coffee jar 2.3 - running low

Contributor
Posts: 32
Registered: ‎02-03-2013
My Device: 9780
My Carrier: Etisalat

Re: BDS 6.2 email profile for Lotus Traveler 8.5.3

Hi Cdavies,

 

I have almost same setup as yours except the lotus traveler version wich is 8.5.3.1. One thing I have not tried yet is "To setup Z10 for activation with email profile set to use SSL". Can you please guide me where to find this option in the device?

 

VK