Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 2
Registered: ‎07-10-2013
My Device: Z10

BES 10.1.1 Management Studio cannot choose os 7 devices for activation

Hi,

 

I'm currently having a problem with the integration of BES 5.0.4 into Management Studio.

 

It was possible to add the BES 5 Administration Console to Management Studio and BES 5 users show up in Management Studio just fine.

 

But when trying to create a new user and the option Device Type doesn't show OS7 or early devices as an option.

 

User rights should be sufficient, the user has Security Admin permissions on all mangement consoles.

 

Management Studio and BES 5 are located in different subnets, I don't know if that might be a problem.

 

Have anyone seen this issue and found a solution?

It's nagging me for days. 

 

Thanks.

Verena

Retired
Posts: 166
Registered: ‎04-25-2013
My Device: BlackBerry Z10, BlackBerry Q10, Bold 9900

Re: BES 10.1.1 Management Studio cannot choose os 7 devices for activation

Hello verenahladik,

Welcome to the BlackBerry Support Community Forums.

Thank you for your question regarding adding users in BlackBerry Management Studio.

 

A few things I would like to confirm.

 

1. When you click on Services at the top is your BES 5 SP4 server listed?

2. If it is, can we go to Server Configurations and click on the Management Studio tab and recertify the BES Certificate.


Let me know if you have any other questions.

- LW

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!

New Contributor
Posts: 2
Registered: ‎07-10-2013
My Device: Z10

Re: BES 10.1.1 Management Studio cannot choose os 7 devices for activation

Hi LoneWolf,

 

thanks for your suggestions.

 

We did an update to BES 5.0.4.100 (previous BES 5.0.4.38), which solved the missing data error in the dashboard.

 

BES 5 Server did show up under Services before the Update to MR4.

 

We also disabled IP6 on all the network settigs for all servers involved, since it was not possible to add BES 5 Admin Service reliable (at some point it worked but most of the time there was an error)

Since that recertify for the Administration Service workes reliable.

 

Nevertheless it is still not possbile to activatie OS 7 devcies when creating a new user in Management Studio, because in Device Type OS 7 devices do not show up as an option.

 

When adding a device to an existing user through Management Studio the option to choose OS 7 devices is available (for the same user), which makes me think of some kind of bug.

 

Cheers,

Verena