Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
bernd_d
Posts: 4
Registered: ‎07-04-2013
My Device: Z10

Re: BES 10.1.1 Problem with device activation on Android: 404 not found

Thanks (so I still have another problem)
New Contributor
paultittel
Posts: 3
Registered: ‎07-09-2013
My Device: Q10

Re: BES 10.1.1 Problem with device activation on Android: 404 not found

[ Edited ]
hello, i got my problem solved yesterday. during the installation i had a wrong letter in the srp auth key. i have changed the key after the installation but it was not changed in the database. so i installed the management studio, corrected one letter ( j to i) and now it works :-) confirm the rendering of the SRP authentication key in the dbo.kvp_tenant table in the UDS database includes the dashes. Your SRP Authentication key should appear as follows : xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx. Could you verify this? like i said, it was one incorrect entry. You dont need a apn certificate to get the connection to de.bbsecure.com
New Contributor
ttsschroeder
Posts: 6
Registered: ‎07-09-2013
My Device: Z10

Re: BES 10.1.1 Problem with device activation on Android: 404 not found

I have this problem also solved now.

 

In my case, there was a problem with the certificates. During Upgrade I got a new UDS root certificate.

 

I have deleted the old one.

 

I have found the table dbo.kvp_certificate in the Database BDSMgmt_UDS, where all UDS Certificates are registered.

 

But the new CA Server was missing there ! I don't know why, the update brings no error message.

 

Well, I have create three new rows:

 

New ID Number 433 store

New ID Number 442 thumbprint number of root CA

New ID Number 444 machine

 

(examples see other certificates)

Then check table dbo.sys_global

the first entry certificate.ca.id_certificate should set to new ID Number.

 

This solved my problem, and everything is running fine now.

 

Regards

Theo