Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 2
Registered: ‎07-04-2013
My Device: BlackBerry Bold 9700
My Carrier: Three
Accepted Solution

BES 10.1.1 on Window Server 2012. Not activating license ID and unable to add BES 5.0.4.27 to BMS.

Hi,

 

I wonder if anyone can help us.  We have installed a fresh copy of BES 10.1.1 onto Windows Server 2012.  Installation went fine, no errors and all services started.

 

When we try and activate our license we receive the following error “The license activation ID could not be verified with the licensing infrastructure.”.  We have allowed all traffic to license.blackberry.com:443 and the codes have only been tried on this server with one NIC. 

 

Also, no matter we try, we cannot add our BES 5.0.5.27 to BlackBerry Management Studio from within BES10 Configuration Tool.  Just returns the error “did not return a certificate”.

 

We have tried everything we can think of, but nothing seems to work.  Has anyone encountered this or able to offer some advice?

 

 

Thanks,

Jonathan.

Highlighted
Retired
Posts: 91
Registered: ‎05-17-2013
My Device: BlackBerry Z-10
My Carrier: Rogers

Re: BES 10.1.1 on Window Server 2012. Not activating license ID and unable to add BES 5.0.4.27 to BMS.

Hello jonathanuk09;

 

Welcome to the forum and thank you for your question.

 

I have included the a couple of knowledgebase articles below that I recommend you review and compare to your environment, they also contain log lines that you may use for analysis\comparison on your server.

 

"The License activation ID could not be verified with the licensing infrastructure" error message is...

 

"Error: the license activation ID could not be verified with the licensing infrastructure" appears w...

 

As for adding the MDM BlackBerry Enterprise Server Domain to your BlackBerry Enterprise Service 10;

 

Do you currently have up to three domains added at this time?

 

The name you are entering is case sensitive and must match that of the BlackBerry Administration Service web console SSL certificate.

 

The account you are attempting to add the MDM Domain with is or is not an administrator on the BlackBerry Enterprise Server and the Management Studio?

 

Does the BlackBerry Enterprise Service 10 server have a connection to the BlackBerry Enterprise Server?

 

Let us know if you have any further questions regarding this specific request.

 

 

MAD-VIKING
New Contributor
Posts: 2
Registered: ‎07-04-2013
My Device: BlackBerry Bold 9700
My Carrier: Three

Re: BES 10.1.1 on Window Server 2012. Not activating license ID and unable to add BES 5.0.4.27 to BMS.

Hi MAD-VIKING,

 

Thanks for your reply and suggestions.  I had already seen those articles, but the server has a single NIC, and the keys only used on the that host and the MAC not changed.

 

We gave up late afternoon Friday.  Rebuilt the server with Windows Server 2008 R2.  Followed the exact same process to install BES 10 again.  And everything worked.  Added our BES 5 server without issue, added our licenses. 

 

I've read other articles of people installing BES 10 on Window Server 2012 without issue.  So I don't know why we had such issues.  But 2008 is good enough for us, and BES 10 runs really well on our virtual environment, so I'm happy.

 

Thanks a lot for your help.

 

 

Thanks,

Jonathan.