Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Regular Contributor
Posts: 52
Registered: ‎02-21-2012
My Device: Blackberry Q / Playbook
My Carrier: Siminn

BES 10.1.3 hangs.. unable to login

[ Edited ]

I just ran the BES 10.1.3 installation. Upgraded from 10.1.2

 

I then access:

 

https://servername:442/webconsole/login

 

where I get the message:


"The BlackBerry® Administration Service is starting. Please wait while the loading process completes"

 

I have checked the port numbers in the Configuration Tool and the port number there for https is the same; 442...

 

Any advise on how I should fix this?

 

Thanks

 

Contributor
Posts: 13
Registered: ‎06-27-2013
My Device: Blackberry Z10
My Carrier: EE

Re: BES 10.1.3 hangs.. unable to login

How long have you left it after the install has run? Also, under task manager, how much memory is the BAS-AS service using?

 

After an upgrade the Admin console has to rebuild itself and can take anything upto about 30minutes depending on your server.

Regular Contributor
Posts: 52
Registered: ‎02-21-2012
My Device: Blackberry Q / Playbook
My Carrier: Siminn

Re: BES 10.1.3 hangs.. unable to login

Hello!!

 

The server has been running now >12 hours since the upgrade.

 

Hard Faults/sec 0
Commit (KB) 834,368
Working Set (KB) 670,000
Sharable (KB) 7,020
Private (KB) 752,6498

 

FYI the server only has 5 users.

 

Thanks

New Member
Posts: 1
Registered: ‎10-04-2013
My Device: Q10
My Carrier: Swisscom

Re: BES 10.1.3 hangs.. unable to login

Hi,

 

check KB34561 an be sure to enter the 41099 in correct space. This will fix this issue