Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 4
Registered: ‎05-21-2013
My Device: Z10
My Carrier: T-Mobile

BES 10.1 non-english-OS Installation

Hi,

 

I just read the Compatibility Matrix. A small footnote mentions that only the english OS is supported.

Why?

Will there be support and the possibility for installations on non-English operating systems in the near future?

 

Best regards

 

Jens

New Contributor
Posts: 4
Registered: ‎05-21-2013
My Device: Z10
My Carrier: T-Mobile

Re: BES 10.1 non-english-OS Installation

*push*

Highlighted
Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES 10.1 non-english-OS Installation

You cannot install UDS on non-english OS. UDS is part of BES10.1 (if you want it or not) so you cannot install.
There are some threads that describe a workaround for that, but I would strongly recommend an english OS.
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
New Contributor
Posts: 4
Registered: ‎05-21-2013
My Device: Z10
My Carrier: T-Mobile

Re: BES 10.1 non-english-OS Installation

But why? Bes10 does not have this restriction. 10.1 is just a service pack.
Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES 10.1 non-english-OS Installation

BES 10.0 had the restricion as well, but it was only listed in the known issues section. It also only affected UDS in BES10.0.
As UDS and BDS are installed on the same machine with BES10.1, you need an english OS.

To be honest I would ever prefer an english OS.
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
New Contributor
Posts: 4
Registered: ‎05-21-2013
My Device: Z10
My Carrier: T-Mobile

Re: BES 10.1 non-english-OS Installation

I also would prever an english environment. But our environment is german only.
Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES 10.1 non-english-OS Installation

You can try that workaround:
http://supportforums.blackberry.com/t5/BlackBerry-Mobile-Fusion/UDS-Installation-failed/m-p/2392391#...
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
New Contributor
Posts: 4
Registered: ‎10-17-2013
My Device: z10
My Carrier: Telekom

Re: BES 10.1 non-english-OS Installation

[ Edited ]

Hi,

 

this KB do not work by the update from 10.0.0. to 10.1.2. At the moment i use 10.1.0, i can only download the version 10.1.2 not 10.1.1. If there a second dowload area for 10.1.1?

thx

Trusted Contributor
Posts: 182
Registered: ‎07-31-2008
My Device: RIM Z10
My Carrier: PLUS (Poland)

Re: BES 10.1 non-english-OS Installation

Please use this all steps and then you can install BES 10.x.x with is localized to US on all language systems.

 

http://technet.microsoft.com/en-us/library/ms144258(v=sql.105).aspx

This not make mistakes, who does nothing.
Włodzimierz Lenin

BES 5.0.4,BES 10.2
New Contributor
Posts: 4
Registered: ‎10-17-2013
My Device: z10
My Carrier: Telekom

Re: BES 10.1 non-english-OS Installation

Hi,

 

i used all steps before (W2008R2), after change i updated the bes from 10.0.0 to 10.1.0 but i cannot update to 10.1.2.

All language systems point to US. I'm going crazy.

 

thx