Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Regular Contributor
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T
Accepted Solution

BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

I think its a web key store issue, where the right password isnt in. When I did the upgrade, I will confess I did it under my username, not the bes service account, long day... Any way. After the upgrade was successful on both the admin/monitor server and the bes. Phones work and get email, but when I try to go to the adminitration page to manage it returns, IE cannot display the page. Seems apache is working but there may be a cert issue. I found the keytool.exe :

http://docs.blackberry.com/en/admin/deliverables/8322/Change_keystore_password_after_BAS_installatio...

 

but is that what I need to do? If I go to the server settings app on the server, I dont know the current web key, hence my issue of not being able to change it. I tried logging in as the user I installed it as and exporting the .reg section and importing it under my standard besservice account but that did not fix the issue. All services are running and are being logged in under the bes service account.

Guru III
Posts: 32,003
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

look at this thread please

http://supportforums.blackberry.com/t5/BlackBerry-Enterprise-Server/Unable-to-access-BlackBerry-Admi...

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Regular Contributor
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading


knottyrope wrote:

look at this thread please

http://supportforums.blackberry.com/t5/BlackBerry-Enterprise-Server/Unable-to-access-BlackBerry-Admi...


Always coming to my rescue Smiley Wink Ok I will try the two methods in that thread, first the registry copying then the reinstall if need be. Thank you again Knotty, I'll update on what happens.

Highlighted
Guru III
Posts: 32,003
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

ok, will be looking for the update

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Regular Contributor
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

I guess I don't understand why copying the webkeystore key to the cacerts key registry key fixes anything... I'll try it though.
Regular Contributor
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

[ Edited ]

I ended up removing the BB enterprise with exchange package, verified the reg keys were removed, rebooted, reinstalled 5.0.3 and now its working. I did all of that under my bes service account, like it should be done. Reminder to always add/remove under that user name! So now its up and I'm going to MR1. Thankts Knotty for the link.

 

EDIT: I should say I tried the registry copy/paste and that didnt fix or change anything. Reinstall got me up and working and in less time.

Guru III
Posts: 32,003
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

Glad to hear it, let us know how MR1 goes

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Regular Contributor
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading


knottyrope wrote:
Glad to hear it, let us know how MR1 goes

  MR1 was a scare... Installed it, went smooth. But after a reboot the web services weren't up again. I kind of had a heart attack, then though I'll wait for a bit. In 10-15 min it was working. I need to write these things down, so I remember each upgrade these things can happen, hahah.

Guru III
Posts: 32,003
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

thanks for letting us know your experience.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 7
Registered: ‎06-04-2010
My Device: BAS 5.0
My Carrier: Verizon

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

Hi I am having a similiar problem. I upgraded to 5.0.3 mr1 and am able to open administration web page but when I click on the user and try to open any tabs (groups, roles, policies) the page hangs. Has anyone come across this problem.