Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
SeanD
Posts: 9
Registered: ‎09-30-2008
My Device: Not Specified

BES 5.0.3 and Server 2008 R2 SP1 Setup hangs

Hi,

I am trying to install a brand new BES 5.0.3 on a fresh Windows Server 2008 R2 SP1. All Windows updates are installed. When I run the setup.exe as Administrator, the setup program just hangs. If I look in task manager I see a program not responding. Is there something that should not be installed on the server to get it working?

Thanks,

Sean
Guru III
knottyrope
Posts: 30,779
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0.3 and Server 2008 R2 SP1 Setup hangs

[ Edited ]

dont install it as administrator, use BESAdmin

What is BES admin service account
http://supportforums.blackberry.com/t5/BlackBerry-Enterprise-Solution/What-is-the-BESAdmin-service-a...

 

2008 updates

BAS wont open on 2008 R2
http://www.blackberry.com/btsc/KB23927

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
SeanD
Posts: 9
Registered: ‎09-30-2008
My Device: Not Specified

Re: BES 5.0.3 and Server 2008 R2 SP1 Setup hangs

I am logged in using the BES Admin userid (blackberry).  I am building a replacement BES 5.0.3 server and this blackberry user is the same profile used currently in the production BES.

 

I have done a ton of testing since last night, trying different OS's and it seems to be a problem with the domain.  If I log in as a different BES administrator on one of our other domains, the installer works.  When I go back to this problem one, the installer does not work.  I am pretty sure there are no GPO's preventing this from working, but you never know what other people here have done.

 

Getting closr, but still no resolution and I need to get this new BES working 100% by Monday.

 

Sean

 

Guru III
knottyrope
Posts: 30,779
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0.3 and Server 2008 R2 SP1 Setup hangs

you added BESAdmin as a local admin to the server?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
SeanD
Posts: 9
Registered: ‎09-30-2008
My Device: Not Specified

Re: BES 5.0.3 and Server 2008 R2 SP1 Setup hangs

Yes.