Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Trusted Contributor
Tweedle
Posts: 144
Registered: ‎07-31-2008
My Device: RIM Z10
My Carrier: PLUS (Poland)

BES 5.0.3 strange information when I display user info

Hi. Recently I install sp3 into my BES domain and I find that some of my users have "user state" as failed to start but they can send and recive e-mails. I search in log about that user and there is no information about that. So my question is why BES give this information if everything is ok with that user? Before upgrade every user have "user state" as running.

Another strange info is about callendar synchronization. I use option manage users then I search my self and In cumulative window I scroll to column calendar synchronization and there is an info as FALSE. So I open my user and check on another tab and there is an info about calendar synchronization is enabled.

So my question is: is this a kind of bug in search function?
This not make mistakes, who does nothing.
Włodzimierz Lenin

BES 5.0.4,BES 10.2
Please use plain text.
New Contributor
SeanD
Posts: 9
Registered: ‎09-30-2008
My Device: Not Specified

Re: BES 5.0.3 strange information when I display user info

Any answers on what causes this behavior? I am seeing the same where Wireless Message Reconciliation in the Manage Users search is showing as False for every account, but when i go into the user, it is Enabled. I have found one user right now that has their Wireless Messaging Sync as disabled and would like to use the summary screen to indentify others that are disabled.

Is this a bug???

Sean
Please use plain text.