Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Visitor
caquiroga
Posts: 1
Registered: ‎11-18-2009
My Device: Not Specified

BES 5.0 - Windows 2008 and Exchange 2003 environment

My main question is that since ESM 2003 isn't supported on Windows 2008 Server what is everybody using to connect to Exchange 2003 or are they installing the server on Windows 2003?  I would prefer to use Windows 2008.  If you're just using the CDO is that a fully supported setup as well?

 

Thanks.

Please use plain text.
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0 - Windows 2008 and Exchange 2003 environment

CDO 1.2.1 is fine and supported.

 

Blackberry Enterprise Server compatibility chart
http://na.blackberry.com/eng/support/software/server_compatibility.jsp#tab_tab_compatibility

just install the CDO 1.2.1 from here instead of ESM 2003 tools.

http://www.microsoft.com/downloads/details.aspx?FamilyID=94274318-27c4-4d8d-9bc5-3e6484286b1f&Displa...

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.