Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
adrianm
Posts: 2
Registered: ‎08-03-2011
My Device: 9000
My Carrier: Optus

BES 5.0 and Application Deployment Issues

Hi,

 

We have 2 blackberry BES 5.0.3.31 servers and we are deploying a 3rd party application to our BB fleet for asset management etc. We have gone through various test, application versions and deployments to test phones and I continue to get "querky" things happening.

 

Even after removing old application, the system still seems to be keeping the application control policy names in the system. If I delete an old app, and try to name the new application control policy the same as the previous application(that was removed), it complains that there is a policy with that name already.

 

I tried to deploy the app to a BB 8100 (os4.5) and in the software configuration tab for teh user.. the application was there but when I went to "view resolved applications", nothing showed in the list and the deployment wouldnt show in the deployment tasks. Moved the user to the different server and the application deployed. I then removed the application from the software config tab.. and no deployment task again. Moved the user.. no deployment task. Readded the software and there is a new deployment task to install the software. *wierd*

 

Is there a way to do a cleanup of the database or an integrity test maybe? Im open to ideas as to why this is happening.

 

Regards,


Adrian

Please use plain text.
New Contributor
adrianm
Posts: 2
Registered: ‎08-03-2011
My Device: 9000
My Carrier: Optus

Re: BES 5.0 and Application Deployment Issues

Do I ask a hard (or stupid) question or do I need to provide more information?

 

Regards,


Adrian

Please use plain text.