Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Trusted Contributor
TomWilliams
Posts: 110
Registered: ‎11-14-2008
My Device: Not Specified

BES Console / Desktop does not load after install

Hi All

 

I have successfully removed our BPS and installed a trail version of BES5.

 

The install went ok, got through a couple of problems but it all went through ok and all services started ok.

 

However when I try and log into the web console or the webdesktop I get an error message like this:

 

This problem can be caused by a variety of issues, including:

  • Internet connectivity has been lost.
  • The website is temporarily unavailable.
  • The Domain Name Server (DNS) is not reachable.
  • The Domain Name Server (DNS) does not have a listing for the website's domain.
  • There might be a typing error in the address.
  • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

 

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

  1. Click the Favorites Center button , click Feeds, and then click the feed you want to view.

 

To view recently visited webpages (might not work on all pages)

  1. Click Tools , and then click Work Offline.
  2. Click the Favorites Center button , click History, and then click the page you want to view.

I know our internet is working as I can post this, and I have checked by security settings within Explorer.

 

What do I need to do to get this up and running?

 

Many thanks

 

Tom

Retired
CerealBypass
Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360

Re: BES Console / Desktop does not load after install

Hi Tom,

 

You will want to verify that both BlackBerry Administration Services are started. Even though they may have started after the install, they may have crashed. The easiest way to figure out BAS issues is to see what exceptions are in the BAS-AS log file.

 

 

Off the top my my head, do you have IIS installed on the server?

______________________________________________
The only stupid question is the one you don't ask before you reboot the BES.
Contributor
chris1979
Posts: 27
Registered: ‎09-03-2009
My Device: Not Specified

Re: BES Console / Desktop does not load after install

Tom hi,

 

i had exactly the same problem and i realized that when starting BES, IIS was first binding to port 443, as a result trying to connect to console simply failed. what i did is that i gave a different port number for https during install (ie 663)

 

cheers

Contributor
chris1979
Posts: 27
Registered: ‎09-03-2009
My Device: Not Specified

Re: BES Console / Desktop does not load after install