Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
IanSalgado
Posts: 2
Registered: ‎11-09-2011
My Device: Blackberry 9000 Bold

BES v5.0.2 & EXCHANGE 2010 SP2

Hi,

 

With the recent release of Exchange 2010 SP2, there are always concern about the compatibility of the new release from MS with BES v5.x

 

Just wondering if anyone had gone through an update process for exchange & if any issues had come up ?

 

Thank You

 

regards

 

Ian Salgado

Please use plain text.
Guru III
knottyrope
Posts: 30,596
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES v5.0.2 & EXCHANGE 2010 SP2

This is the bible. I dont know of any one yet that is running SP2 yet.

 

Blackberry Enterprise Server compatibility chart
http://us.blackberry.com/support/software/server_compatibility.jsp#tab_tab_compatibility



 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.