Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 21
Registered: ‎03-04-2010
My Device: Z10
My Carrier: AT&T

BES10.1 APN Settings

So I am having a heck of a time trying to get my UDS APN Certificate to connect. I remember having trouble with our old 10.0 server but eventually I got it to work and im not sure how. Anyway I followed the directions... Created the CSR, downloaded the CSR after it was approved. Uploaded it to the apple site and got the PEM file. Uploaded that to UDS with the private key password and installed the APN certificate. I imported the .pfx file into the certificate store on the bes server and added the authenticated users read permissions on the certificate. Ports 443 and 2195 are also open on the server as well. I also downloaded and installed the entrust.net root certificates onto the bes server as well. what am I missing? help!
Contributor
Posts: 23
Registered: ‎07-31-2009
My Device: Z10
My Carrier: Verizon

Re: BES10.1 APN Settings

[ Edited ]

I am having the same issue.  I've done exactly as you have plus I've revoked the APN and removed it from the server's cert store.  Help!

Contributor
Posts: 21
Registered: ‎03-04-2010
My Device: Z10
My Carrier: AT&T

Re: BES10.1 APN Settings

I have a support case open and I'll let you know if I get a resolution.