Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 2
Registered: ‎03-12-2013
My Device: Blackberry Z10
My Carrier: Warid Telecom

Bb10 support on servers working with os7

Hi,

In our company currently most people use blackberry 9900 or other with OS7. We wanted to upgrade to Blackberry Z10, however for some reason being told the current BB servers they have don't support the BB10. I am very skeptical to this being the case as don't the person is well knowledged. Could you please check or confirm that BB10 will work with the same servers that support BB7 or OS7. Should we upgrade to z10? Is there a workaround? Why would blackberry do this as it would mean companies would need to spend money to upgrade their servers to move to bb10? Appreciate urgent assistance as the stocks will run out in a day or so for z10. Thks
Forums Advisor III
Posts: 1,204
Registered: ‎08-29-2008
My Device: Blackberry Classic
My Carrier: Swisscom

Re: Bb10 support on servers working with os7

Your sources are correct. You need an extra BES10 server to support Z10, Q10 and Playbook devices. If you move this year, the upgrade costs nothing.