Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 16
Registered: ‎10-01-2009
My Device: Not Specified
Accepted Solution

BlackBerry Administration Service Failed Login

We have just recently moved all our users to a new server running 5.0.  Everything worked 2 weeks ago when I was on the phone with the migration technitian, but now when I attempt to access the BlackBerry® Administration Service it will not let me login.  

 

When I try to login via Active Directory is gives me, "The username, password, or domain is not correct. Please correct the entry." However I know the account is correct because that is the same username and password that I am logged onto the server with AND the same account the BB services are running as.

 

Is there a log or a way to reset this issue?  I need to add a new BB user but am currently stuck in the water.

Guru III
Posts: 32,008
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BlackBerry Administration Service Failed Login

Start with this KB

 

KB17894 - Unable to log on to the BlackBerry Administration Service web console

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 16
Registered: ‎10-01-2009
My Device: Not Specified

Re: BlackBerry Administration Service Failed Login

I saw that, but when I open the BBAS-AS_01_20091001_0001.txt (BAS-AS) has nothing in it, I can't find anywhere that shows a failure.

 

I can't find anywhere in the log that has the username that I used.

 

I even stopped the BAS service, removed the log, started the service and tried again. No luck.  The log doesn't show anything failed.

Contributor
Posts: 16
Registered: ‎10-01-2009
My Device: Not Specified

Re: BlackBerry Administration Service Failed Login

Well the log actually reads one line.

 

"stored password could not be decrypted"

 

As a resolution it says to install MR1.  I'm going to install that, but I thought it already was installed. 

Contributor
Posts: 16
Registered: ‎10-01-2009
My Device: Not Specified

Re: BlackBerry Administration Service Failed Login

WellI installed MR1 and then rebooted.  Did not work.  Then I went to install MR2 and it told me that it was already installed.  Now I'm really confused.  Back to the logs I go.
Highlighted
Contributor
Posts: 16
Registered: ‎10-01-2009
My Device: Not Specified

Re: BlackBerry Administration Service Failed Login

Well after I redownloaded MR2 it allowed me to install it and that fixed the issue.