Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 8
Registered: ‎09-29-2010
My Device: 9700
My Carrier: T-Mobile

BlackBerry Monitoring 5.0.2 - no login possible

[ Edited ]

Hello,

 

another amusing topic here, it's the same environment as described in

Create an administra​tor user on BES 5.0.2 in mixed 4.1.7 / 5.0.2 environmen​t

 

I added the Monitoring Service on a Win2003 Server. The setup was running without any problems, the services are running but the

 

N3017022_BBMS_01_20101005_0001.txt log telling me

 

(10/05 07:14:32:068):{Timer-0} [com.rim.bes.bms.system.BMSManager] [INFO] [BBMS-1000] {unknown} Found monitorable services at N3591022, id=2
(10/05 07:14:32:490):{Timer-0} [com.rim.bes.bms.system.BMSManager] [INFO] [BBMS-1000] {unknown} Transmitting domain topology configuration: [2, 20000, 10000]
(10/05 07:14:33:490):{Timer-0} [com.rim.bes.bms.peer.EndPoint] [WARN] [BBMS-2001] {unknown} Connection failed for (App) at N3017022.EDS.company.local/130.250.132.38:55500

 

As an addon, I am not able to log on with any existing administrative user, not even with the "Systemadministrator".

 

After typing in username and password thw following message appears:

 

BlackBerry� Monitoring Service 
 
The application has encountered a system error. Please report this error to the System Administrator.
Please return to the home page or log in again.

 

 

Trusted Contributor
Posts: 182
Registered: ‎07-31-2008
My Device: RIM Z10
My Carrier: PLUS (Poland)

Re: BlackBerry Monitoring 5.0.2 - no login possible

Hi. I have the same problem. I install a separate BES (BlackBerry enterprise server), separate BAS (blackberry administration service) and separate BMS (blackberry monitoring service). I can log on to BAS but unable to logon BMS.

 

I try to apply a resolution from KB24347 but didn't work :smileysad: I have a error same to user above.

 

My environment is:

 

BES - Windows Server 2008r2,

BAS - Windows Server 2008r2

BMS - Windows Server 2008r2.

 

Any help will be glad :smileyhappy:

This not make mistakes, who does nothing.
Włodzimierz Lenin

BES 5.0.4,BES 10.2