Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Highlighted
Contributor
Posts: 11
Registered: ‎07-30-2009
My Device: Not Specified

Enterprise Activation screen popping up??

We have several users (including myself) who are suddenly getting random popups on their devices for Enterprise Activation.  Email address and password fields are blank.  The devices are sending and receiving just fine.  No major errors in the event viewer of the BES, except for a bunch of these...

 

RequestHandler:Smiley FrustratedendKeyRegenerationRequest: Sending Key Regeneration request to device, Tag=461

 

And

 

Old OTAKEYGEN packet is cancelled, Tag=1314477

 

Any ideas?

Contributor
Posts: 11
Registered: ‎07-30-2009
My Device: Not Specified

Re: Enterprise Activation screen popping up??

Just tried resending Service Books...we'll see if that helps.
Guru III
Posts: 31,431
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Enterprise Activation screen popping up??

Take a look at this thread

 

http://supportforums.blackberry.com/rim/board/message?board.id=bes5&thread.id=358&view=by_date_ascen...

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 48
Registered: ‎04-03-2008
My Device: Not Specified

Re: Enterprise Activation screen popping up??

I have seen this with 2 of my users after migrating from BES 4.1.6 to BES 5.0.  A hard reset of the BB device resolved the issue.  Here is a KB article from Blackberry but didn't apply to my environment.

 

http://www.blackberry.com/btsc/KB18796

 

 

New Member
Posts: 1
Registered: ‎09-24-2009
My Device: Not Specified

Re: Enterprise Activation screen popping up??

Does anyone have any further information on this issue? I have had this issue continually since i migrated from 4.0.7 to 5.0

 

All users can send/receive email and sync normally. However the enterprise activation still pops up atleast once a day.

 

Hard resets, resending service books, and the other suggestions listed have not made this issue go away.

 

Does anyone else have this problem?

 

Does anyone have a suggestion on what the issue is or how to resolve?

New Contributor
Posts: 8
Registered: ‎05-19-2008
My Device: Not Specified

Re: Enterprise Activation screen popping up??

"me too" post.

 

I'm seeing the same events (BES 5.0) as the topicstarter and users get the enterprise activation screen on the device. I also checked the topic knottyrope refers to but I think that's a different issue.

Reactivating the BB's seems to help.

Contributor
Posts: 11
Registered: ‎07-30-2009
My Device: Not Specified

Re: Enterprise Activation screen popping up??

Unfortunately a reactivation is the only thing we've found that works.
New Contributor
Posts: 2
Registered: ‎10-26-2009
My Device: Not Specified

Re: Enterprise Activation screen popping up??

How can there be no fix for this? I can 400+ users this is happening too and i'm not wanting to re-activate 400 phones.  I re-sent new service books out this morning, but I don't think that's working.

 

Someone please help!! 

Contributor
Posts: 48
Registered: ‎04-03-2008
My Device: Not Specified

Re: Enterprise Activation screen popping up??

RCod,

      Unfortunately re-activating is the only fix that  I know of.  You don't have to wipe the devices or recreate your users accounts, just set an activation password on the existing accounts and go through the activation steps on the devices.

New Contributor
Posts: 2
Registered: ‎10-26-2009
My Device: Not Specified

Re: Enterprise Activation screen popping up??

So disapointed in RIM for this one... actually more pissed.

 

400+ users that are all over the place is going to be a pain in my **bleep**.  Someone please tell me there is another way!

 

What causes this? And does everyone going from 4.1 to 5.0 have this issue?