Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
mwaibel
Posts: 12
Registered: ‎05-10-2012
My Device: BlackBerry Bold 9900

Enterprise Messenger Lync 2010 Login Error

The Enterprise Messenger Shows failed to execute your last action (-9).

If i create a new Test Lync User the Login works wihout Problems.

On BES Logs is no Error.

Did you know this Problem?

New Member
mponcin
Posts: 1
Registered: ‎06-19-2012
My Device: BlackBerry Bold 9900

Re: Enterprise Messenger Lync 2010 Login Error

Hey I'm having exactly the same problem, my environment is a BES Exchange 5.0.3 MR7 and  the user that attempts to login receives failed to execute your last action (-9). Remaining users have no problem.

 

The affected user told us his actual password has a "ñ" and, for example, in iPad this not work. Could this be his problem?


Marcos Poncín
Advanced Support | BlackBerry Solution Analyst
Contributor
curried
Posts: 17
Registered: ‎05-01-2012
My Device: Z30

Re: Enterprise Messenger Lync 2010 Login Error

Have you tried resetting the affected user(s) password to something with just normal characters and tried to log in?

 

That would answer your question about whether or not the password is actually the issue

Guru I
Xandrex
Posts: 18,406
Registered: ‎07-29-2008
My Device: Z30, Playbook, 9320BES
My Carrier: B&You _ SFR

Re: Enterprise Messenger Lync 2010 Login Error

Hello,

 

this issue has just happened to me.

 

Please read this article from the public knowledge base:

KB17066 "Failed to execute your last action (-9)" is displayed in Collaboration client when logging in




The search box on top-right of this page is your true friend, and the public Knowledge Base too: