Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Highlighted
Contributor
Posts: 11
Registered: ‎05-06-2013
My Device: z10
Accepted Solution

Enterprise Service 10 Install failing

I downloaded the latest trial version of BB Enterprise Service 10 and removed EVERY SPEC of BB software from my computer. However when I attempt to install ES10 I receive the following error message: "The setup application detected that a BlackBerry Management Studio instance is already installed on this computer...." There is nothing left for me to uninstall. I even deleted files that didn't delete during the uninstall. Can anyone give me some guidance on what this install software might be seeing, or what it’s looking for so that I can delete it? My system is showing NO Research In Motion software installed. 

 

TIA

  

Guru III
Posts: 31,525
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Enterprise Service 10 Install failing

did you remove the BES databases from SQL?

 

its a manual removal process

 

uninstall SQL and then delete all SQL folders when done.

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 11
Registered: ‎05-06-2013
My Device: z10

Re: Enterprise Service 10 Install failing

Thanks for the quick reply. I've deleted every SQLServer application installed on my computer and the directory structure it was installed in. It gives the same error, but I hope to restart soon and try again. Hopefully bouncing the computer will clear any remaining problems. I'll let you know how it goes. 

 

 

Guru III
Posts: 31,525
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Enterprise Service 10 Install failing

[ Edited ]

when you say computer, are you running a sevrer OS on it?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 11
Registered: ‎05-06-2013
My Device: z10

Re: Enterprise Service 10 Install failing

No, I'm not running a server OS.  

 

It's a long story, but in a nutshell here's what's going on. When I got my z10 when they were first released I was under the impression that it had the ability to have two OS's or "desktops" on it. One for work and one personal use based on commercials etc.  Before any real information was posted about this misconception I came to the conclusion that the second desktop was only available for Enterprise users, so I downloaded a 2 person trial copy of Blackberry Enterprise Service and hooked my phone up to it hoping to "activate" the ability to have two desktops. After I'd monkied with it for a while with no success others were also posting about it in blogs and forums that they were under the same impression and finally some of the guru's made some posts clearing up the confusion. By then I was knee deep into it and then things got busy at work, so I wasn't able to "disconnect" my phone from the Enterprise Service. By the time I did get back to trying to disconnect my phone from being an Enterprise device my Blackberry Enterprise Service trial period had expired. The annoying thing that I'm suffering from and now trying to correct, after putting up with it for 9 months, is that my phone has a mandatory password policy from hooking it up to the Enterprise software (I didn't mind at first becuase I thought it was a small price to pay for having two desktops). I've been entering a password to unlock my phone ever since, but have recently become anoyed that the keyboard is hard to see (I'm getting older) and won't automatically link to the bluetooth in my car unless it's unlocked first. Sometimes I'm rolling before I unlock it and it's a real pain because my radio keeps flashing HF (Hand's Free failure) and won't show the radio station, or clock until it links with my phone's bluetooth.  So what I'm really trying to do is get my phone's password policy turned off!  The button to turn the password off /on is greyed out I believe because I hooked it up the Enterprise Service software and never released it before the software expired.  Any ideas?

 

I deleted the old copy and download a new "trial" copy, but even after reboot it comes up "The setup application detected that a BlackBerry Management Studio instance is already installed on this computer...." 

 

I also deleted every instance of SQLServer and every tool that had SQLServer in the name from off of my computer.

 

Your input is appreciated. 

Guru III
Posts: 31,525
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Enterprise Service 10 Install failing

you have to remove Balance from device which will remove the IT policy

 

BES 10 on a non server OS is not supported.

 

 

 
  1. On the computer, open Start > Control Panel > Programs > Programs and Features.
  2. Select BlackBerry Management Studio and click Uninstall/Change.
  3. Uninstall BlackBerry Management Studio.

 

 

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 11
Registered: ‎05-06-2013
My Device: z10

Re: Enterprise Service 10 Install failing

I already did that yesterday. There is nothing BlackBerry left on my computer except BlackBerry Link. 

 

 

Contributor
Posts: 11
Registered: ‎05-06-2013
My Device: z10

Re: Enterprise Service 10 Install failing

This is strange. I don't have balance on my device. I Googled it and swiped down from the top and there is supposed to be a "balance" entry, but there's not. However my password slider switch is grayed out and I assumed it was residual from my attempt to activate "the two desktops" on my phone. So now I really don't know which way to go with this. I was under the impression if I could get Management Studio up and running on my computer and disconnect my z10 from the Enterprise this would solve my problem, but I don't know what's going on at this point.
Guru III
Posts: 31,525
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Enterprise Service 10 Install failing

password could be part of Exchange active sync policy

 

Do you have corporate email on it?

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 11
Registered: ‎05-06-2013
My Device: z10

Re: Enterprise Service 10 Install failing

Here's a screen shot of my z10 showing the password slider grayed out and no "balance" option in the drop down menu. 

 

http://share.shutterfly.com/action/welcome?sid=1AbsmLFizZt3FQ 

 

Thanks again for your help with this!