Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
ub78
Posts: 5
Registered: ‎05-31-2012
My Device: Bold 9900 & iPhone 4S
My Carrier: Telstra

Incorrect Time Zone being displayed in Device communication logs in UDS

I'm facing a weird issue. When I access Device Communication logs for iPhones via Universal Device Service (Fusion) the time stamps displayed are for GMT however, I'm in GMT+10 timezone. I have checked that Server running Fusion has correct time & timezone. Based on the User Manual for UDS, it picks up time settings from the browser that is being used to access it. So, I have also checked that my computer from which I access Fusion's UDS in browser has correct Time Zone settings. The device that I'm viewing logs for also has correct Time & Time Zone. Any help?

Please use plain text.
Contributor
leigh28
Posts: 29
Registered: ‎04-18-2012
My Device: did have a BlackBerry Storm 2
My Carrier: Telstra

Re: Incorrect Time Zone being displayed in Device communication logs in UDS

We have the same issue!

Please use plain text.
Contributor
curried
Posts: 17
Registered: ‎05-01-2012
My Device: Z30
My Carrier: Vodacom

Re: Incorrect Time Zone being displayed in Device communication logs in UDS

I'm having the same issue and can't seem to find the setting to change the **bleep** thing.

 

Has anybody found a solution as yet?

 

Oh Please Say yes somebody!

Please use plain text.
New Contributor
Highwayman-Ed
Posts: 5
Registered: ‎07-09-2012
My Device: Bold 9900
My Carrier: Telstra

Re: Incorrect Time Zone being displayed in Device communication logs in UDS

We're also facing exactly the same problem at GMT +10 as well.

Please use plain text.