Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
henleh
Posts: 4
Registered: ‎06-25-2013
My Device: Blackberry Z10
My Carrier: T-Mobile
Accepted Solution

Install Error BES 10.1

[ Edited ]

Hi,

 

i have a Proble with the Installation BES 10.0.1.

The Installer is broken on Step "Finalize Installation".

 

 

 

The Setup Log says:

 

<#03>[30000] (06/25 14:22:21.656):{0xE68} CDataContainer::smileyvery-happy:oApplyImpl: Attempting to run CUbitexxCoreConnectionDC::Apply()
<#03>[30000] (06/25 14:22:21.656):{0xE68} CPasswordDataCon::Base64Encode succeeded
<#03>[30000] (06/25 14:22:21.656):{0xE68} CDataProtectEncryption::Encrypt: Successfully encrypted the data.
<#03>[30000] (06/25 14:22:21.656):{0xE68} CDataProtectEncryption::EncodeData&colon; Successfully encrypted the data.
<#03>[30000] (06/25 14:22:21.656):{0xE68} CPasswordDataCon::Base64Encode succeeded
<#03>[30000] (06/25 14:22:21.656):{0xE68} CUbitexxCoreConnectionDC::Apply: Successfully encrypted the data.
<#03>[30000] (06/25 14:22:21.656):{0xE68} CUbitexxCoreConnectionDC::Apply: Successfully applied core credential in registry.
<#03>[30000] (06/25 14:22:21.656):{0xE68} CBASUtilitiesCon::LoadAESEncryptionKey located an AES encryption key
<#03>[30000] (06/25 14:22:21.719):{0xE68} CPasswordDataCon::Base64Encode succeeded
<#03>[30000] (06/25 14:22:21.719):{0xE68} CUbitexxCoreConnectionDC::WriteCorePasswordFromDatabase: Successfully encrypted the data.
<#03>[30000] (06/25 14:22:21.719):{0xE68} CUbitexxCoreConnectionDC::WriteCorePasswordFromDatabase: Successfully wrote the data to the database.
<#03>[30000] (06/25 14:22:21.719):{0xE68} CRestApiWrapper starting requests to 'https://localhost:8080' ...
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; Starting retrieve data...
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpOpenRequest succeeded. SecureConnection: [1].
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpSetOption succeeded. Flags: 12544.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpSendRequest succeeded.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpReceiveResponse succeeded.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpQueryHeaders succeeded. Status code: 401. Size: 4.
<#01>[10000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; Failed to retrieve data. Error status code [401].
<#01>[10000] (06/25 14:22:21.719):{0xE68} CRestApiWrapper::GetUserProperties: Failed to retrieve the user account's properties. name: [ubi], type: [1], return: [486003].
<#02>[20000] (06/25 14:22:21.719):{0xE68} CUbitexxCoreConnectionDC::CheckCore: Unable to pass the authentication check.
<#03>[30000] (06/25 14:22:21.719):{0xE68} CRestApiWrapper starting requests to 'https://localhost:8080' ...
<#03>[30000] (06/25 14:22:21.719):{0xE68} CPasswordDataCon::Base64Encode succeeded
<#03>[30000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper starting...
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; Starting retrieve data...
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpOpenRequest succeeded. SecureConnection: [1].
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpSetOption succeeded. Flags: 12544.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpSendRequest succeeded.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpReceiveResponse succeeded.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpQueryHeaders succeeded. Status code: 401. Size: 4.
<#01>[10000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; Failed to retrieve data. Error status code [401].
<#01>[10000] (06/25 14:22:21.719):{0xE68} CRestApiWrapper::GetUserProperties: Failed to retrieve the user account's properties. name: [ubi], type: [1], return: [486003].
<#02>[20000] (06/25 14:22:21.719):{0xE68} CUbitexxCoreConnectionDC::CheckCore: Unable to pass the authentication check.
<#03>[30000] (06/25 14:22:21.719):{0xE68} CUbitexxCoreConnectionDC::GetCoreConnectPassword: return specified password.
<#03>[30000] (06/25 14:22:21.719):{0xE68} CRestApiWrapper starting requests to 'https://localhost:8080' ...
<#03>[30000] (06/25 14:22:21.719):{0xE68} CPasswordDataCon::Base64Encode succeeded
<#03>[30000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper starting...
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; Starting retrieve data...
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpOpenRequest succeeded. SecureConnection: [1].
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpSetOption succeeded. Flags: 12544.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpSendRequest succeeded.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpReceiveResponse succeeded.
<#04>[40000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; WinHttpQueryHeaders succeeded. Status code: 401. Size: 4.
<#01>[10000] (06/25 14:22:21.719):{0xE68} CWebRequestWrapper::RetrieveData&colon; Failed to retrieve data. Error status code [401].
<#01>[10000] (06/25 14:22:21.719):{0xE68} CRestApiWrapper::GetUserProperties: Failed to retrieve the user account's properties. name: [admin], type: [1], return: [486003].
<#01>[10000] (06/25 14:22:21.719):{0xE68} CUbitexxCoreConnectionDC::smileyfrustrated:etSystemCredentialToCore: Failed to submit the admin properties due to unable to get the admin id.
<#01>[10000] (06/25 14:22:21.719):{0xE68} CUbitexxCoreConnectionDC::Apply: Failed to update the credentials of system accounts.
<#01>[10000] (06/25 14:22:21.719):{0xE68} CDataContainer::smileyvery-happy:oApplyImpl: CUbitexxCoreConnectionDC failed to apply. Result: 4.
<#03>[30000] (06/25 14:22:21.719):{0xE68} Step ApplyProduct failed
<#01>[10000] (06/25 14:22:21.719):{0xE68} [CInstallStepSeq::ApplyProduct]: Product application failed.


The Server has a Win 2008 R2 Standard Server, IIS, MSSQL 2008.

 

Thanks for the help.

 

 

Please use plain text.
Contributor
lineassupport
Posts: 44
Registered: ‎06-26-2013
My Device: 8700
My Carrier: Germany

Re: Install Error BES 10.1

is the installer account locla admin on server? is the local admin restricted via GPO? Is the windows account the same as the initial/previous setup account? Is the actual account really the "BESAdmin"?
Please use plain text.
Contributor
comomap
Posts: 26
Registered: ‎04-23-2012
My Device: Z10
My Carrier: Vodafone Germany

Re: Install Error BES 10.1

Same problem, not all services starting after upgrade. Finally uninstalled 10.1.1, reboot machine, rename directory and reinstall 10.1.1 and using the existing database.

Please use plain text.
Contributor
lineassupport
Posts: 44
Registered: ‎06-26-2013
My Device: 8700
My Carrier: Germany

Re: Install Error BES 10.1

i think it is an another problem, the log shows permission problems. But it is a try to reinstall.
Please use plain text.
Contributor
comomap
Posts: 26
Registered: ‎04-23-2012
My Device: Z10
My Carrier: Vodafone Germany

Re: Install Error BES 10.1

Is the Windows 2008 R2 a english Version oder a german version with englisch mui?

Please use plain text.
New Contributor
henleh
Posts: 4
Registered: ‎06-25-2013
My Device: Blackberry Z10
My Carrier: T-Mobile

Re: Install Error BES 10.1

BESAdmin is a Domain User and Member of the local Adminstrator Group on the Server. We do not use GPO's.
The local Security Policy was adjusted according to the documentation.
The BESAdmin is dbo on the MSSQL Blackberry Databases.
Please use plain text.
New Contributor
henleh
Posts: 4
Registered: ‎06-25-2013
My Device: Blackberry Z10
My Carrier: T-Mobile

Re: Install Error BES 10.1

It's a englisch Version. Only the Keyboard is German.
Please use plain text.