Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Visitor
BSeitz
Posts: 1
Registered: ‎05-22-2013
My Device: Q10

Installation of BES10 hang when typing admin password

Hi,

I am just trying to install BES10.1. I am the dialog where I have to define a password for the admin account to login in to the administration console. I have typed in a passowrd to create but when i click on next, nothing happens. I tried different types of passwords but nothing happens. What can I do?

Please use plain text.
Retired
LoneWolf902
Posts: 166
Registered: ‎04-25-2013
My Device: BlackBerry Z10, BlackBerry Q10, Bold 9900

Re: Installation of BES10 hang when typing admin password

[ Edited ]

Hello BSeitz,

Welcome to the BlackBerry Support Community Forums.

 

When you click on next does anything pop up behind the installer? If not it might be a good idea to stop the installer and do a clean uninstall by following the below KB article. 

 

When you restart the install please right click on the setup.exe file and "Run As Administrator".

 

How to perform a clean uninstall of BlackBerry Enterprise Service 10.1

- LW

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!

Please use plain text.
New Member
SCHBES-YK
Posts: 1
Registered: ‎07-05-2013
My Device: Blackberry 9850 and Z10

Re: Installation of BES10 hang when typing admin password

I too am having the same issue. After following the recommendation to do a clean uninstall, I had files left in the Windows\Installer folder authored by Research in Motion. Will now need to contact BB support.
Please use plain text.
Contributor
marissa32
Posts: 23
Registered: ‎02-28-2013
My Device: Z10

Re: Installation of BES10 hang when typing admin password

i had the same problem, clean uninstall and subsequnt install worked for me.
On one of the servers, I had also had msi files left in the Installer folder, but was able to take care of them with help from support.

Please use plain text.
New Contributor
gserver
Posts: 5
Registered: ‎08-19-2011
My Device: Bold 9930

Re: Installation of BES10 hang when typing admin password

Did you try to reset the performance counters in Windows Server?  I had the same issue and this fixed it:

 

http://support.microsoft.com/kb/2554336 

Please use plain text.