Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Visitor
Taddoes
Posts: 1
Registered: ‎02-05-2013
My Device: Bold 9900
My Carrier: Rogers
Accepted Solution

Is my IT dept telling the truth about BES10?

Here's the response I got when I asked whether I could upgrade to Z10:

 

The BB 10 devices will not run on the existing BES infrastructure due to the radical shift being taken by RIM. Existing BES servers will not support the new BB10 devices while the new BES10 server will not support the legacy BB JAVA devices. While we believe RIM is headed in a positive direction with the BB10 phones, this will require us to implement a separate server infrastructure in order to support these devices. As I'm sure you're aware, it is going to take some time for us to achieve all of the approvals to implement a separate infrastructure and the support required for them. We do not have an ETA for when this will be in place, at this time.

Please use plain text.
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Is my IT dept telling the truth about BES10?


Taddoes wrote:

Here's the response I got when I asked whether I could upgrade to Z10:

 

The BB 10 devices will not run on the existing BES infrastructure due to the radical shift being taken by RIM. Existing BES servers will not support the new BB10 devices while the new BES10 server will not support the legacy BB JAVA devices. While we believe RIM is headed in a positive direction with the BB10 phones, this will require us to implement a separate server infrastructure in order to support these devices. As I'm sure you're aware, it is going to take some time for us to achieve all of the approvals to implement a separate infrastructure and the support required for them. We do not have an ETA for when this will be in place, at this time.


Next relase of BES 10, thats coming, should run all on one box.

If they support ithings or droids then you can use Exchange Active Sync in the mean time until they get BES 10 running.

 

So yeah they were not telling a lie really.

 

If they have a virtual environment they could spin up a VM with a trail of BES 10.

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
Regular Contributor
northvibe
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T

Re: Is my IT dept telling the truth about BES10?

Yeah. I think BES10 turns into a one stop shop for BES 5.x and fusion.. for management. But does it still require a separate server to run the mapi for the old bb's?

I just "bought" the bes10, waiting to receive it to give it a whirl.
Please use plain text.
BlackBerry Technical Advisor
-BD-
Posts: 494
Registered: ‎05-15-2008
My Device: Z10
My Carrier: Rogers

Re: Is my IT dept telling the truth about BES10?

BES5 is required to remain on a seperate server.  All the BES10 services can be installed on one box if you follow:

 

KB32547

Please use plain text.