Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 4
Registered: ‎06-17-2009
My Device: Not Specified

MMS Functions

[ Edited ]

Migrated one of my users who's using a Verizon 8330 from 4.x to 5 and they lost the capability to send and receive MMS based messages.  I used the Transporter to migrate the user, so the device was not "manually" reset.  I have gone through and created a similar IT Policy to what we had on 4.x on 5, but it still isn't working.  Has anyone else run in to this?  Or have you been able to get your MMS clients working without issue?

 

Let me know.

 

Thanks,

Chris

Message Edited by cczech on 06-18-2009 10:43 AM
Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: MMS Functions

Hello Cczech,

 

I have never heard of anything where users being moved (with or without BET) from 4.X to 5.0 BlackBerry Enterprise Server results in issues with sending and receiving MMS messages.

 

First off, make sure to confirm that the MMS service book is still present on the device. If that turns out to be the case, you may want to consider pushing a blank IT Policy to the user as a test.

 

Cheers,


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!