Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
bbben
Posts: 9
Registered: ‎01-16-2011
My Device: Not Specified

New Enterprise 10 Activation problem.

Hi All,

            I am trying to setup BES 10 with Z10 devices.  This is a new installation that is going to work side by side with our other version 5.04.  At the moment I have an error come up on the phone when I try to activate a device, can someone help further with this?

 

Client Error is - Activation cant be completed.  Check that you are connected to a network or contact your administrator for assistance.

EMWS logs show:

EBUG] (04/06 00:48:42:103):{http-8081-exec-3} SynchronousDispatcher:smileytongue:athInfo: /enrol/18dcddc8-9abb-419e-860f-d1345bc964a0
[INFO ] (04/06 00:48:42:103):{http-8081-exec-3} MWSHandler:{BlackBerry/10.0.10.690 EMA/10.0.10.690 IMEI/354897052697175 PIN/619409263}:smileyfrustrated:tart processing: POST /enrol/18dcddc8-9abb-419e-860f-d1345bc964a0
[DEBUG] (04/06 00:48:43:763):{http-8081-exec-3} DeviceActivator:{BlackBerry/10.0.10.690 EMA/10.0.10.690 IMEI/354897052697175 PIN/619409263}:JReloadUser::JReloadUser - userConfigId=21
[DEBUG] (04/06 00:48:43:777):{http-8081-exec-3} DeviceActivator:{BlackBerry/10.0.10.690 EMA/10.0.10.690 IMEI/354897052697175 PIN/619409263}:JReloadUser::smileyvery-happy:oReloadUser - Reload User ...
[DEBUG] (04/06 00:48:43:808):{http-8081-exec-3} DeviceActivator:{BlackBerry/10.0.10.690 EMA/10.0.10.690 IMEI/354897052697175 PIN/619409263}:JReloadUser::smileyvery-happy:oReloadUser - done ReloadUser
[INFO ] (04/06 00:48:43:809):{http-8081-exec-3} MWSHandler:{BlackBerry/10.0.10.690 EMA/10.0.10.690 IMEI/354897052697175 PIN/619409263}:Complete processing: Status=200

Guru III
knottyrope
Posts: 30,785
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: New Enterprise 10 Activation problem.

do you have a dataplan on it?

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
bbben
Posts: 9
Registered: ‎01-16-2011
My Device: Not Specified

Re: New Enterprise 10 Activation problem.

Yes should have as it was a sim replacement from a working BlackBerry 9800.
The provision of BlackBerry services should have been automatic from my understanding, do you think it is worth double checking?
Guru III
knottyrope
Posts: 30,785
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: New Enterprise 10 Activation problem.

carrier do the weirdest things, i would have it checked

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
bbben
Posts: 9
Registered: ‎01-16-2011
My Device: Not Specified

Re: New Enterprise 10 Activation problem.

Thanks for your help here.  I called Optus the provider and checked things and this is how it went.

 

Called Optus

They tried to setup the account but seemed to not know what they were doing and were trying to setup exchange account.

Called progressed up a level or two

While on hold and them checking things I tried activation again and it worked.

Support person came back and I told them it started working.  She said that she did not change anything.

 

Go figure, maybe a timing thing.

 

Had no email account setup after the work place was created, found help here:

 

http://forums.crackberry.com/blackberry-z10-f254/has-anyone-had-success-activating-bes-10-a-768515/

 

End result things are working thanks for your comments.

 

Now to setup the others...........