Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
thomas.bayer
Posts: 11
Registered: ‎04-19-2009
My Device: Not Specified

OCS 2007 R2 and BES 5.0

Hi guys,

 

I heard R2 is still not supported with 5.0, but will it work anyway (with some tricks)?

I really don't want to install R1 on another server.

 

Thanks!

BES 5.0 for Exchange on Server 2003 R2 SP2, DB on SQL 2005 Cluster
BlackBerry Technical Advisor
ShortCircuit
Posts: 43
Registered: ‎05-04-2009
My Device: BlackBerry 9900

Re: OCS 2007 R2 and BES 5.0

Hi Thomas,

     The tricks you're talking about are likely all explained KB1775. This should be valid for both 4.1 and 5.0.