If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Alex_C
Posts: 48
Registered: ‎03-30-2011
My Device: Bold 9700 6.0.0.668
My Carrier: A1 vodafon
Accepted Solution

Problems with surfing INTRAnet sites

Hi everyone!

I'm facing a strange issue at a customer's system and I didn't find a solution yet.
If this post doesn't fit into this forum, please move it.

The issue:
Blackberry 6.0 or 7.0 devices cannot browse intranet websites.

Environment:
BES 5.0.3 MR5 (MR6 planned to be applied in 2 weeks)
Exchange 2003

Details:
Devices can open http://intranet/ but after clicking a link, they receive the error message:
Code:

The requested URL could not be retrieved.
Sorry, we couldn't find the web page that you requested. Make sure that you typed the web address correctly, and try again.
Error Code: 10006

 

Blackberry 5.0 devices have NO issue though!
I can tell that it's related to the version, because I have a Bold, which used to run on 5.0, with no issues, then upgrading to 6.0 and the troubles began.


I googled and found an information related to Blackberry Internet Browsing Service 2 service book, but the solution didn't work, as decribed (delete service book, restart device).

As this seems to be related to the device version (5.0 works, 6.0/7.0 doesn't), or to the browser version, is there anything I might have to change at the proxy patterns in BAS?

The patterns for *intranet* are the same as for *intranet.domain* and use a direct connection.

I hope, somebody has got a hint for me, as I ran out of ideas..
Any help appreciated!

Cheers,
Alex

Active environments:
BES 5.0.4 / Exchange2003+2010SP3 (mixed env.)
BES 5.0.4 / Exchange2010SP3
BES 10.1 / Exchange2003+2010SP3 (mixed env.)
Please use plain text.
Trusted Contributor
hinojosa89
Posts: 101
Registered: ‎09-16-2008
My Device: Not Specified

Re: Problems with surfing INTRAnet sites

hi

 

i have a similar problem with a bb 9810 with os 7.0 The temporal solution is to type the ip addres and i can access to the website. 

I try to open a case with rim but i don't have any answer

best regards

 

Please use plain text.
New Member
BBY_Tech
Posts: 1
Registered: ‎02-06-2012
My Device: BlackBerry Bold 9780
My Carrier: SFR

Re: Problems with surfing INTRAnet sites

Hi Alex_C

 

I'm facing the same problem as you with one of our customer.

 

I've found this KB but I've not tested it yet : http://www.blackberry.com/btsc/KB24144

 

I hope this can help you.

Please use plain text.
Contributor
Alex_C
Posts: 48
Registered: ‎03-30-2011
My Device: Bold 9700 6.0.0.668
My Carrier: A1 vodafon

Re: Problems with surfing INTRAnet sites

Hi hinojosa,
thanks for the hint, mate!
I hope RIM will accept this as case and have a fix.
Thanks,
Alex
Active environments:
BES 5.0.4 / Exchange2003+2010SP3 (mixed env.)
BES 5.0.4 / Exchange2010SP3
BES 10.1 / Exchange2003+2010SP3 (mixed env.)
Please use plain text.
Contributor
Alex_C
Posts: 48
Registered: ‎03-30-2011
My Device: Bold 9700 6.0.0.668
My Carrier: A1 vodafon

Re: Problems with surfing INTRAnet sites

BBY,
Thanks for this article!
This sounds promising!
I'll test and let you know asap.
Cheers,
Alex
Active environments:
BES 5.0.4 / Exchange2003+2010SP3 (mixed env.)
BES 5.0.4 / Exchange2010SP3
BES 10.1 / Exchange2003+2010SP3 (mixed env.)
Please use plain text.
Contributor
Alex_C
Posts: 48
Registered: ‎03-30-2011
My Device: Bold 9700 6.0.0.668
My Carrier: A1 vodafon

Re: Problems with surfing INTRAnet sites

BBY,
The article did it!
Policy updated, pushed to the device, and way you go intranet surfing.. :smileyhappy:

Thank you very very much! :smileyhappy:)
Active environments:
BES 5.0.4 / Exchange2003+2010SP3 (mixed env.)
BES 5.0.4 / Exchange2010SP3
BES 10.1 / Exchange2003+2010SP3 (mixed env.)
Please use plain text.
Trusted Contributor
hinojosa89
Posts: 101
Registered: ‎09-16-2008
My Device: Not Specified

Re: Problems with surfing INTRAnet sites

hi

the solution works great but antoher option it is to disable the internet browser http://btsc.webapps.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB15242

we test both solutions and work.

 

best regards

Please use plain text.