Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
mkozak
Posts: 22
Registered: ‎04-12-2010
My Device: z10
My Carrier: AT&T

Public Apps Network Error during download

I'm able to see and start the download of our public apps on the work side of my blackberry, however during the download I constantly get Network Error.   I'll tell it to continue download and it will recieve another couple hundred KB until it finally just keeps constantly erroring and not downloading any more.  This is also happening on one of my collegues z10 also.

 

IMG_00000194.png

Please use plain text.
Regular Contributor
edwintg
Posts: 70
Registered: ‎07-21-2011
My Device: Z10
My Carrier: Globe

Re: Public Apps Network Error during download

were you able to solve this one? thanks
Please use plain text.
New Contributor
BCHitch
Posts: 2
Registered: ‎05-23-2013
My Device: Z10
My Carrier: Verizon

Re: Public Apps Network Error during download

[ Edited ]

I had this problem and had to go into the NIC configuration of the BES server and disable "IPv4 Checksum Offload."  There are other Offload options in there, but just disabling this one fixed it for me.

 

Please use plain text.
New Contributor
bev0
Posts: 9
Registered: ‎10-04-2013
My Device: Bold 9900
My Carrier: Vodafone

Re: Public Apps Network Error during download

is anyone else encoutering this issue?

 

i have the same problem, the apps show on the device, but i keep getting network error when attempting to download, the apps do not even begin to download.

 

The other worrying thing for me is that , the app icons and pic previews do not load within the public space.

 

Please help :smileysad:

Please use plain text.
New Contributor
bev0
Posts: 9
Registered: ‎10-04-2013
My Device: Bold 9900
My Carrier: Vodafone

Re: Public Apps Network Error during download

[ Edited ]

Nobody else experiencing this issue?

 

 

Please use plain text.