Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Visitor
paccoled
Posts: 1
Registered: ‎08-28-2013
My Device: Q10
My Carrier: vodafone

Q10 problem with letter with an accent

[ Edited ]

hello,

 

i have got a user with problem with blackberry q10.

q10 is activated on bes10  (domain exchange 2007).

when he send an email from q10 which contains letters with an accent, people who receive email always see question marks instead letters with an accent

 

I've got another user with a blackberry q10, the same bes10, the same exchange in the same domain, the same outlook with the same configuration and there's no problem.

 

the first user has got another private mail accont in q10 (gmail) and with his private account the problem doesn't exist..

 

what can i do?

thanks

 

Please use plain text.
BlackBerry Technical Advisor (Retired)
LoneWolf902
Posts: 166
Registered: ‎04-25-2013
My Device: BlackBerry Z10, BlackBerry Q10, Bold 9900

Re: Q10 problem with letter with an accent

Hello paccoled,

Welcome to the BlackBerry Support Community Forums.

Thank you for your question regarding Q10 problem with Umlauts.

 

This is something that BlackBerry is aware of and will be addressed in a future release of the software.

Let me know if you have any other questions.

- LW

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!

Please use plain text.