Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Huby
Posts: 32
Registered: ‎06-03-2013
My Device: Z10
My Carrier: O2

Re: Secure work space arrived...

Hi together,

 

it also works for me without secure work space.

 

So gserver, did you use the external address for the traveler server with secure workspace?

And secure work space is running with traveler server?

 

And yes, i took the placeholder %xx% as you have described.

 

Huby

Please use plain text.
New Contributor
BlackView
Posts: 2
Registered: ‎07-09-2013
My Device: BES10 UDS => iOS6
My Carrier: T-Mobile

Re: Secure work space arrived...

I have a kind of access to my Traveler server through Secure Workspace, say I a have no error messages, in the secure workspace - settings I have an account, I can see access from the BES10 Server in the http logs of my traveler - but it is not working ;-)

 

In the http log of my Traveler the Secure Workspace appears as User Agent "Work Connect/3.0" and it does requests that I have never seen before from any other mobile clients.

=> as mentioned at other places it seems that the Secure Workspace does not supports the IBM Traveler...

 

Please use plain text.
New Contributor
naonsnitin
Posts: 2
Registered: ‎08-14-2013
My Device: Blackberry Bold 9900
My Carrier: T-Mobile

Re: Secure work space arrived...

For me Secure Workspace works on Androis but not iOS, without exchange server.

I have BES10, Domino 9 + Traveler 9 (Same Error: Unable to verify identity on iOS)

Please use plain text.
New Contributor
gserver
Posts: 5
Registered: ‎08-19-2011
My Device: Bold 9930
My Carrier: Verizon

Re: Secure work space arrived...

Secure workspace is working for me on Traveler 8/9 but only using the external Traveler address (we use IBM mobile connect to provide this connection).  

Please use plain text.
New Contributor
gserver
Posts: 5
Registered: ‎08-19-2011
My Device: Bold 9930
My Carrier: Verizon

Re: Secure work space arrived...

Did you omit the domain field when providing credentials? This is the same error I received when adding my domain name along with my userID.
Please use plain text.
New Contributor
naonsnitin
Posts: 2
Registered: ‎08-14-2013
My Device: Blackberry Bold 9900
My Carrier: T-Mobile

Re: Secure work space arrived...

Yes, i kept Domain field BLANK in Active Sync profile in UDS

Please use plain text.