Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
dday0002
Posts: 2
Registered: ‎09-15-2009
My Device: Not Specified

Server 2008 BES 5.0 esx 4 cannot play wav attachments

As stated in the subject the environment that I am working on is BES 5.0 installed on Windows Server 2008 in a VMWare esx 4 virtual machine and connects to our exchange 2007 server. Since this is a virtual machine, to install a sound card I had to get a usb sound card and hook it up via a ip enabled usb hub. The sound card has been installed on there server just fine, along with windows media player 11 and all the right codecs. The problem is when I try to play a wav attachment from my email, I get the error "An unknown error was encountered" (the wav file is encoded with g711). I can play the wav files directly on the server, or if I load the wav file onto my blackberry with a microSD card I can play it there in the included media player, but not if I try to open it from the email attachment. Please let me know if there is anymore information that is needed I am pretty much out of ideas at this point. I will also note that I have tried opening .doc files and they seem to open fine.

 

Thanks

Derek

Please use plain text.
Guru III
knottyrope
Posts: 30,585
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Server 2008 BES 5.0 esx 4 cannot play wav attachments

not sure if this is relevent but take a look anyways

 

Unable to view or open attachments on the BlackBerry smartphone

http://www.blackberry.com/btsc/KB11304

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
New Contributor
dday0002
Posts: 2
Registered: ‎09-15-2009
My Device: Not Specified

Re: Server 2008 BES 5.0 esx 4 cannot play wav attachments

Thank you for the reply, unfortunatley this does not apply in my case.
Please use plain text.
Visitor
dhowell
Posts: 1
Registered: ‎09-16-2009
My Device: Not Specified

Re: Server 2008 BES 5.0 esx 4 cannot play wav attachments

I'm experiencing the same issue.  BES 5 running virtualized in ESX pointing at Exchange 2007 and .wav files are simply not recognized by the handhelds.
Please use plain text.
Contributor
tng403
Posts: 48
Registered: ‎04-03-2008
My Device: Not Specified

Re: Server 2008 BES 5.0 esx 4 cannot play wav attachments

I have the same issue with only these 2 devices, 7290 OS 4.1 and 8703e OS 4.2.1.  Other users that were unable to play wav attachments were resolved by upgrading there OS to 4.5 and higher.   
Please use plain text.
New Contributor
ameadows
Posts: 3
Registered: ‎12-16-2009
My Device: Not Specified

Re: Server 2008 BES 5.0 esx 4 cannot play wav attachments

Did you ever find a suitable resolution to this issue?

Please use plain text.
New Member
ictexploitaitie
Posts: 1
Registered: ‎12-21-2009
My Device: Not Specified

Re: Server 2008 BES 5.0 esx 4 cannot play wav attachments

Hello, just a little remark, did you get info from RIM regarding compatibility of your ESX environment?

ESX4.0 is not supported as stated in the documentation (not mentioned in documentation)

 

it only says : 

 

The BlackBerry Enterprise Server and its components support the following virtual environments:

            -VMware® ESX Server version 2.5.2 or later

            -VMware ESX Server version 3.0.1

            -VMware ESX Server version 3.5

 

Thanks for the info

Please use plain text.