Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
JAR
New Contributor
JAR
Posts: 2
Registered: ‎03-11-2009
My Device: Not Specified

Stuck after BES 10.1 update - need advice

[ Edited ]

Hello,

i´ve just updated our Server to BES10.1. The installation stopped at the Directory Authentication Window. So i´ve decided to use BB Administration Service login. Shortly after the installer stops "An error occured...". I´ve checked the log file and the first error i found is:

<#03>[30000] (05/16 13:13:49.677):{0x330} CUbitexxCoreConnectionDC::Init: No core credential found in registry.
<#03>[30000] (05/16 13:13:49.693):{0x330} CUbitexxCoreConnectionDC::ReadCorePasswordFromDatabase: Encrypted core password not found.
<#03>[30000] (05/16 13:13:49.755):{0x330} CUbitexxCoreConnectionDC::Init: Successfully loaded the value [c3lzdGVtOnViaTp1Yml0ZXh4] from [C:\Program Files (x86)\Research In Motion\BlackBerry Device Service\Scheduler\RIM.BUDS.Service.exe.config].
<#01>[10000] (05/16 13:13:49.787):{0x330} CDataProtectEncryption::Decrypt: Failed to encrypt the pData. Error code: 87.
<#01>[10000] (05/16 13:13:49.787):{0x330} CUbitexxCoreConnectionDC::smileyvery-happy:ecryptData&colon; Failed to decrypt the data.
<#01>[10000] (05/16 13:13:49.802):{0x330} Failed to open the XML file [C:\Program Files (x86)\Research In Motion\BlackBerry Device Service\Communication\Web.config] with error number [3]
<#02>[20000] (05/16 13:13:49.802):{0x330} CUbitexxCoreConnectionDC::Init: [C:\Program Files (x86)\Research In Motion\BlackBerry Device Service\Communication\Web.config] not exists.
<#03>[30000] (05/16 13:13:49.802):{0x330} CUbitexxCoreConnectionDC::Init: Initialize to default settings.
<#03>[30000] (05/16 13:13:49.818):{0x330} CUbitexxCoreConnectionDC::Validate: Skip as Core URL doesn't exist.
<#03>[30000] (05/16 13:13:49.849):{0x330} CUbitexxCoreDataCon::Validate: ssl core certificate doesn't exist. [C:\Program Files (x86)\Research In Motion\BlackBerry Device Service\Certs\ssl_core.pfx].
<#03>[30000] (05/16 13:13:49.865):{0x330} CPortWrapper::IsPortInUse:  The port (9081) isn't in use.
<#03>[30000] (05/16 13:13:52.136):{0x330} CPortWrapper::IsPortBoundToCertInIIS:  The port (9081) is free.
<#03>[30000] (05/16 13:13:52.152):{0x330} [CJRE64Comp::ReadJavaRegistrySettings]: Detected JRE version 1.7.0_05.

 

We´ve only used the BB Device service. Platform: Server 2008R2, SQL Express, 4 Z10 users

Server has worked for two months without problems.

I have deleted the old java version and rebooted without success - considering reinstall.

Currently no service is starting... i think i should have waited with the update.

 

Please help!

 

Thanks, in advance.

 

Jochen

Please use plain text.
BlackBerry Development Advisor (Retired)
MAD-VIKING
Posts: 91
Registered: ‎05-17-2013
My Device: BlackBerry Z-10
My Carrier: Rogers

Re: Stuck after BES 10.1 update - need advice

Hello Jar,

 

Thank you for your question.

 

Based on the log lines you have provided, I suggest you contact BlackBerry Support, either by direct contact with your T-Support, Incident Based Support, or contact your service provider to have your case reviewed by BlackBerry Technical Support.

 

Let us know if you have any further questions on this specific request.

MAD-VIKING
Please use plain text.