Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Developer
Hitangshu2
Posts: 39
Registered: ‎06-18-2009
My Device: BlackBerry Bold
My Carrier: Airtel

Unable to connect Blackberry device simulator to Blackberry Enterprise server 4.1.6


 We have installed Blackberry Enterprise Server 4.1.6 for Microsoft Exchange 2007 trial version in our server. Now I want  connect to the enterprise server from Blackberry device simulator. I have follow the instruction given in..


http://www.blackberry.com/knowledgecenterpublic/livelink.exe/fetch/2000/348583/800738/800792/801083/...

 

It connects the simulator to the blackberry desktop software (upto step 8 mentioned). But I am unable to complete the Enterprise Activation part. I have generate Activation Password from BES. But after filling up all the field when I choose Activate then first it is showing "Acquiring Service connection" and after that "Activation request failed. A service connection is unavailable".

 

I am using device simulator from JDE 4.3.0 and Blackberry Desktop Software 4.7.

So can anyone please tell me what is the problem.

 

Thanks in Advance

-Hitangshu
Please use plain text.
New Developer
Hitangshu2
Posts: 39
Registered: ‎06-18-2009
My Device: BlackBerry Bold
My Carrier: Airtel

Re: Unable to connect Blackberry device simulator to Blackberry Enterprise server 4.1.6

Anybody please help.

One additional information I m providing here: When I m trying to activate my device simulator, after pressing activate menu option I have seen one mail in Outbox of MS Outlook. The details information is as following:

 

To: "network@etp.us.blackberry.net" <network@etp.us.blackberry.net>
Date: Fri, 19 Jun 2009 20:52:15 +0530
Subject: RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2
Thread-Topic: RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2
Thread-Index: Acnw8dIGEDgS4lTUT3S7aYinQrpCxw==
Message-ID: <0361BC0DA1FB404496706E702A2BD49827F25B1E62@XXXXX.xxxxx.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/mixed;
    boundary="_002_0361BC0DA1FB404496706E702A2BD49827F25B1E62OUTLOOKestblr_"
MIME-Version: 1.0

 

 

After some times I am getting another mail notifying delivery failure: The details of the mail is:

 

From: Microsoft Exchange
To: Hitangshu
Subject: Undeliverable: RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2
Body:

Delivery has failed to these recipients or distribution lists:

network@etp.us.blackberry.net
Microsoft Exchange has been trying to deliver this message without success and has stopped trying. Please try sending this message again, or provide the following diagnostic text to your system administrator.

  _____  

Sent by Microsoft Exchange Server 2007


 

 Anyone please tell me where is the problem.

 

Please use plain text.