Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
mouradb
Posts: 4
Registered: ‎04-19-2010
My Device: 8800

Unable to send emails, Red cross showns when tried

Hello,
here is my issue,
I've installed a BES server 5.0 to configure before I make all the user migration to the new server.
I've managed to get all things configured and working in the first day, I've sent and received emails and all stuff when imported my account and a test account from the old BES 4.0.7.
now I'm having issues when I try to send emails. I can receive these without any issue but can't send any and this happens only on with my account.
- deleted my account from the BES 5 and recreated this but still the same issue.
- changed a device and this is still the same.
- I can schedule meetings via Calendars with no problems.

I went through the permissions and these are all okay and I even taken my account from the admin group and without success.
All policies are applied correctly to on the handheld.

the test user can send and receive without any troubles.

did anyone had an issue like this before? any help would be really grateful

Guru III
knottyrope
Posts: 30,779
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Unable to send emails, Red cross showns when tried

Super Contributor
tamrock777
Posts: 257
Registered: ‎05-02-2008
My Device: BB 8530/ 5.0.0.734 OS
My Carrier: Verizon

Re: Unable to send emails, Red cross showns when tried

What error message are you getting? Open the email with the Red X and it should say the error message.

~Tami~
Intellectuals solve problems; geniuses prevent them.
-- Albert Einstein