Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
randybw1
Posts: 2
Registered: ‎02-08-2013
My Device: 9900

Universal Device Service 6.2.1 (Bundle 10) Install Error

Trying to get this installed, but having nothing but trouble.

 

Currently running latest BES 5.whatever with Exchange 2010 just fine.  Looking to Demo the Latest.

 

Brand new Windows 2008 R2 SP1, Godaddy Cert for IIS.  Get the following error:

 

The Universal Device Service Installation failed.  For more information, check the installation log files on the computer.  The log file location is D:\program files (x86)\Reasearch In Motion\Universal Device Service\Logs\Installer\.

 

Last part of the log file looks like this:

 

<#03>[30000] (02/08 10:50:44.515):{0xEE0} CPasswordDataCon::Base64Encode succeeded
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper starting...
<#04>[40000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::RetrieveData&colon; Starting retrieve data...
<#04>[40000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::RetrieveData&colon; WinHttpOpenRequest succeeded. SecureConnection: [1].
<#04>[40000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::RetrieveData&colon; WinHttpSetOption succeeded. Flags: 12544.
<#01>[10000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::RetrieveData&colon; WinHttpSendRequest failing. Error code: 12007. Header length: 82.
<#01>[10000] (02/08 10:50:44.515):{0xEE0} CRestApiWrapper::GetUserProperties: Failed to retrieve the user account's properties. name: [ubi], type: [1], return: [486003].
<#02>[20000] (02/08 10:50:44.515):{0xEE0} CUbitexxCoreConnectionDC::CheckCore: Unable to pass the authentication check.
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CUbitexxCoreConnectionDC::GetCoreConnectPassword: return specified password.
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CRestApiWrapper starting requests to 'https://SVMDM.BMSMANAGEMENT.COM:8081' ...
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CPasswordDataCon::Base64Encode succeeded
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper starting...
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::smileyfrustrated:ubmitData&colon; Starting sending data...
<#04>[40000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::smileyfrustrated:ubmitData&colon; WinHttpOpenRequest succeeded. SecureConnection: [1]
<#04>[40000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::smileyfrustrated:ubmitData&colon; WinHttpSetOption succeeded. Flags: 12544.
<#01>[10000] (02/08 10:50:44.515):{0xEE0} CWebRequestWrapper::smileyfrustrated:ubmitData&colon; WinHttpSendRequest failing. Error code: 12007. Header length: 86.
<#01>[10000] (02/08 10:50:44.515):{0xEE0} CRestApiWrapper::smileyfrustrated:etCertificateAttributes error sending data, result is [486003]
<#01>[10000] (02/08 10:50:44.515):{0xEE0} CUbitexxSRPInfoCon::UpdateSRPAddress failed to apply SRP Address and Port.
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CUbitexxSRPInfoCon::UpdateSRPAddress wrote SRPHost[us.srp.blackberry.com] SRPPort[3101], result [12]
<#03>[30000] (02/08 10:50:44.515):{0xEE0} CUbitexxSRPAddressCon::Apply result is [12] - [SRPHost[us.srp.blackberry.com], SRPPort[3101], CES[0], IVA[1/1/0] LD[1]WD[0] RO[0]]
<#01>[10000] (02/08 10:50:44.515):{0xEE0} CDataContainer::smileyvery-happy:oApply: CUbitexxSRPAddressCon failed to apply. Result: 12.
<#03>[30000] (02/08 10:50:44.515):{0xEE0} Step ApplyProduct failed
<#01>[10000] (02/08 10:50:44.515):{0xEE0} [CInstallStepSeq::ApplyProduct]: Product application failed.

 

Guru III
knottyrope
Posts: 30,904
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Universal Device Service 6.2.1 (Bundle 10) Install Error

do you have port 3101 open outbound?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
randybw1
Posts: 2
Registered: ‎02-08-2013
My Device: 9900

Re: Universal Device Service 6.2.1 (Bundle 10) Install Error

Yes I do
Contributor
abbassctg
Posts: 12
Registered: ‎12-21-2010
My Device: 9700 bold

Re: Universal Device Service 6.2.1 (Bundle 10) Install Error

Do you have BDS installed on the same machine? 

If you do, please follow this KB Article: http://www.blackberry.com/btsc/KB32547

 

New Contributor
mnorris1103
Posts: 5
Registered: ‎04-02-2013
My Device: z10

Re: Universal Device Service 6.2.1 (Bundle 10) Install Error

Was there ever a resolution to this? I'm having the same problem and I have already changed my prts according to the article. I get the same failure with the same eror in the log: {0x1B24} CDataContainer::smileyvery-happy:oApply: CUbitexxSRPAddressCon failed to apply. Result: 12.

Contributor
wilsond3010
Posts: 11
Registered: ‎05-28-2010
My Device: 8900

Re: Universal Device Service 6.2.1 (Bundle 10) Install Error

Is this a uninstall and re-install of the UDS componenet?

 

We had simlar issues and had to remember to uninstall softweare and remove the iis site as well