Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
fxkeough
Posts: 2
Registered: ‎06-27-2011
My Device: BB 8810
My Carrier: Verizon

Upgrading to 5.0.3 Express from 4.0.1 server

I have a couple of questions regarding doing the upgrade. The company has about 20 users.Exch 2003SP2 enviroment. Will be installing BES on new VM server.

1. I watched the video about the installing 5.0.3Express, it says that i need Exch System Mgr, but with that I can not load the MAPI/CDO, what is the way around this? I loaded the Exchange Manager, but without the CDO.

2. Can I stop the services on the old server, grab the database and bring it over to the new server and upgrade it?

     This would be similar to the knife edge cut over or is it best to start with a new DB and try the transporter?

I am not sure what version the handhelds are running.

Please use plain text.
New Member
jas998
Posts: 1
Registered: ‎06-27-2011
My Device: BB 9900 and BB 9780
My Carrier: Nawras Oman

Re: Upgrading to 5.0.3 Express from 4.0.1 server

hi,

you will not be able to upgrade 4.0.1 to 5.0.3

you will be able to upgrade from BES 4.1.6 to 5.0.3

Please use plain text.
Trusted Contributor
BoldOperator
Posts: 160
Registered: ‎10-02-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Upgrading to 5.0.3 Express from 4.0.1 server

You will not be able to upgrade from 4.0.1 to Express.  This is not a supported upgrade path, the software will not install.  You will have to start with a new database.

 

With your current software, the BlackBerry Enterprise Transporter Tool will also not work.

 

There are two options: upgrade your existing BlackBerry Enterprise Server to 4.0.7 and then use the BlackBerry Enterprise Transporter Tool to migrate to a new install of BlackBerry Enterprise Server Express 5.0.3.  Or, start fresh and wipe/reactivate everyone.

 

Check page 14 of the BlackBerry Enterprise Transporter Admin guide for compatibility details:

 

http://docs.blackberry.com/en/admin/deliverables/25693/BlackBerry_Enterprise_Server_Resource_Kit-Ins... 

Please use plain text.
Guru III
knottyrope
Posts: 30,014
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Upgrading to 5.0.3 Express from 4.0.1 server

BES/SBE/BPS 4.x upgrade options to BES Express 5.0

 

 



FYI Over The Air Enterprise Activation for Bes Express 5 with BIS


 http://supportforums.blackberry.com/t5/BlackBerry-Professional-Software/Activating-Devices-That-are-...

 

 



 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.