Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 16
Registered: ‎09-01-2010
My Device: z10
My Carrier: Verizon

Work Drives

Hello Everyone,

I have an issue with work drives.

 

I setup work drives last week and it seemed to work. But, the next day it says "unable to validate". I verified the password, even changed my password, and verified it again. But, it doesn't seem to work. I even entered the information for another use account and that has worked for several days. So, there seems to be some kind of glitch that it doesn't like my credentials. But, I can work on the network (windows domain) without a problem, I know that my account isn't locked. Also, my password only has capital letters, lowercase letters, and numbers.

 

Has anyone else experienced this problem? Any suggestions?

Contributor
Posts: 16
Registered: ‎09-01-2010
My Device: z10
My Carrier: Verizon

Re: Work Drives

Just in case anyone else has this issue...

 

I called tech support and they provided a solution. The issue is that the user needs "Allow log on locally" on the server running BDS. Tech support said that future releases will remove this requirement.

 

I gave myself the "allow log on locally" permission and now it works.

 

You are going to need to evaluate the security risk for yourself to determine if it's appropriate to give this permisison.

 

Thanks,

Ben