Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
jsplatt
Posts: 10
Registered: ‎09-27-2012
My Device: 9300
My Carrier: O2

Work connect is not allowed to run in this environment

When trying to access the secure workspace on a Nexus 7 tablet i receive

 

Work connect is not allowed to run in this environment

 

and then it closes. I thought 10.1.3 was 4.3 compatible or am i missing something?

 

Jonathan

Please use plain text.
BlackBerry Technical Advisor (Retired)
LoneWolf902
Posts: 166
Registered: ‎04-25-2013
My Device: BlackBerry Z10, BlackBerry Q10, Bold 9900

Re: Work connect is not allowed to run in this environment

Hello jsplatt,

Thank you for your question regarding Work Connect and Android 4.3. 

 

YOu are correct it is supported. Can you confirm you have the newest client installed?

 

The newest version is: 21638_8

 

Link: https://play.google.com/store/apps/details?id=com.blackberry.workspace.launcher


Let me know if you have any other questions.

- LW

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!

Please use plain text.