Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 4
Registered: ‎08-26-2013
My Device: Q10
My Carrier: VN mobifone
Accepted Solution

Work email does not appear after enterprise activation (BES 10 + Q10)

Hi 

I'm on BES 10.1 and exchange 2010, i have followed this instruction to get enterprise activation on my new Q10:

http://www.youtube.com/watch?v=7pXVkV7Ye4w

The enterprise activation completed successfullly, however the is no account being shown on the BlackBerry HUB.

I have searched this forum and somebody said i should create an email profile on BAS first. I get back to BAS and see there is only Exchage Active Sync option available for creating email profile.

I do not want to use Exchage Active Sync for this scenarios, is there any way to make it works like the older version of BES, the company email account is attached to the device right after activation.

Enterprise SME
Posts: 750
Registered: ‎05-15-2008
My Device: Z10
My Carrier: Rogers

Re: Work email does not appear after enterprise activation (BES 10 + Q10)

That is not possible.  BlackBerry 10 devices do not connect to the Exchange infrastructure in the same method as the older BBOS devices.  You must use an ActiveSync profile now with the server to push out email profiles.

New Contributor
Posts: 4
Registered: ‎08-26-2013
My Device: Q10
My Carrier: VN mobifone

Re: Work email does not appear after enterprise activation (BES 10 + Q10)

Thank you for your reply, it seems that Active Sync is the only choice for BES 10 Smiley Sad

ah another question: do i need BIS/BES data plan to do enterprise activation?

In my test lab i just need to register 3G (APN) like IOS or android phone with the network provider and here the BlackBerry icon appreared on the phone's coverage so i can enterprise activation successfully.