Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
pipo974
Posts: 2
Registered: ‎11-04-2013
My Device: Iphone

WorkConnect issue on iPhone with Exchange 2003 (no SSL)

Hi,

 

Here is ma plateform :

BES 10.1.2 on a Win2008 R2 server.

Exchange 2003 SP2 witj no SSL on a Win2003 R2 server.

Android phones

Iphone 4 (IOS 6.1.2)

 

Here is what is working :

Sync of emails&Co through activesync directly on the LAN (no proxy/firewall) with Iphone and Android phones

Connecting to workspace from the Internet with Iphone and Android phones (activation OK.......)

Sync of emails&Co + sending/receiving emails on WorkConnect on Android phones

Work browser........

 

Here what is not working :

Sync of Emails&Co + sending/receiving emails through WorkConnect on iphone. Connection to the mail box seems to be ok (no error), but nothing shows up.

 

I'm getting crazy searching all over the Net from days...

Does anyone had the same problem and managed to solve it ?

I repeat that I have no secured connection at all (SSL).

 

Thanks for your incoming answers.

Philippe (France)

Contributor
vincentR
Posts: 12
Registered: ‎10-07-2013
My Device: BB Z10 - iPad

Re: WorkConnect issue on iPhone with Exchange 2003 (no SSL)

Work Connect is not designed to run with Exchange 2003...I faced the same issue, but get the confirmation with BlackBerry support: Work connect is only supported with Exchange 2007 or above...

New Contributor
pipo974
Posts: 2
Registered: ‎11-04-2013
My Device: Iphone

Re: WorkConnect issue on iPhone with Exchange 2003 (no SSL)

Indeed I was wondering... but found some guys who said that worked on some forums. But if BB support says so... what can I do...

Anyway thank you very much for you quick reply Vincent ! :Rockon:

 

Philippe

Contributor
vincentR
Posts: 12
Registered: ‎10-07-2013
My Device: BB Z10 - iPad

Re: WorkConnect issue on iPhone with Exchange 2003 (no SSL)

From my side, I tried with Exchange 2003, and add the same issue: account is validated, and all seem to be connected...except that I never saw any item synched...

Really strange behaviour, but you'll never get any support regarding this config from BB support...for sure!

Regards,