Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Member
bmfuser
Posts: 1
Registered: ‎06-18-2012
My Device: N/A

iOS mail settings suddenly vanished

Hi,

 

We're trialing BlackBerry Mobile Fusion for couple of weeks now. Today we noticed all the EAS configuration on the iPADs suddenly vanished. Mobile Fusion app on the iPADs looks all right and I couldn't find anything special in the communication log, neither under "...\Research In Motion\Universal Device Service\Logs\Core\20120618". I suspected the license being expired, checked the licensing page under UDS management interface and it shows it still have 1 month remaining. By the way today was the date which we received the original 60 day trial licenses. Anyone else seen this? Any idea how I can get more troubleshoot this?

 

Thanks in advance

Contributor
leigh28
Posts: 29
Registered: ‎04-18-2012
My Device: did have a BlackBerry Storm 2

Re: iOS mail settings suddenly vanished

have you enable the setting that detects if the device is Jailbroken, and to wipe data, like email, if detected?

We've recently encountered an interesting issue wherein a number of user upgraded their device 5.1.1. This displays as iOS other in the UDS console. All of these devices had the work email erased until we disbaled the jail break setting.

It's a bit of an ongoing concern if new, vaild iOS firmwares is being detected as jail broken. It's not like we can stop a user from upgrading.

New Contributor
Highwayman-Ed
Posts: 5
Registered: ‎07-09-2012
My Device: Bold 9900

Re: iOS mail settings suddenly vanished

Agreed, we saw exactly the same thing in our testing. We set the iOS version to 5.0 thinking that it would use this as a minimum, but it put the devices into 'non-compliance' and removed the Wi-Fi configuration and the EAS profile.

 

It would be nice if the UDS console had the option of selecting version xxx and higher.