Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
alexheng81
Posts: 6
Registered: ‎05-23-2013
My Device: Blackberry 9900
Accepted Solution

need to update it to 5.0.4 MR2.

[ Edited ]

I am new BES admin. My current BES is 5.0.1 MR2 and i need to update it to 5.0.4 MR2.

 

I got some doubts that I need to clear

 

1) Do I need to upgrade to SP2 ... SP3 ... SP4?

 

2) Am I able to upgrade to 5.0.4 MR2 right away?

 

 

Subject Title edited to reflect new topic.

Please use plain text.
Guru III
knottyrope
Posts: 30,392
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: need to update it to 5.0.4 MR2.


alexheng81 wrote:

I am new BES admin. My current BES is 5.0.1 MR2 and i need to update it to 5.0.4 MR2.

 

I got some doubts that I need to clear

 

1) Do I need to upgrade to SP2 ... SP3 ... SP4?

 

2) Am I able to upgrade to 5.0.4 MR2 right away?

 

 

Subject Title edited to reflect new topic.


goto SP3 and then SP4 with MR2 after

 

SP4 cant upgrade older version

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
New Contributor
alexheng81
Posts: 6
Registered: ‎05-23-2013
My Device: Blackberry 9900

Re: need to update it to 5.0.4 MR2.

[ Edited ]

@knottyrope - thanks for the info.


I understand that there is a SP3 as well as a MR8. Do i need to apply MR8 to SP3? 

 

My plan is to upgrade to SP3 (without MR8) and then followed by SP4 & MR4? Correct me if i'm wrong. 

Is there anything else that needs upgrading other than that such as the MAPI Client and Collaboration Data Objects 1.2.1?

 

Btw, I'm running exchange 2010 with SP1

 

Appreciate your reply.

 

Thanks!

Please use plain text.
Forums Advisor I
oliwer
Posts: 581
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB

Re: need to update it to 5.0.4 MR2.

You don't need to apply MR8.
Please use plain text.
New Contributor
alexheng81
Posts: 6
Registered: ‎05-23-2013
My Device: Blackberry 9900

Re: need to update it to 5.0.4 MR2.

How about the MAPI Client & CDO?
Please use plain text.
Forums Advisor I
oliwer
Posts: 581
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB

Re: need to update it to 5.0.4 MR2.

Should be updated to the most current version. 1.2.1 is not the version number - all versions have that name (Thanks MS for the confusion -.-)
How to update:
http://www.blackberry.com/btsc/KB15779
Please use plain text.
New Contributor
alexheng81
Posts: 6
Registered: ‎05-23-2013
My Device: Blackberry 9900

Re: need to update it to 5.0.4 MR2.

@oliwer - thanks for the info.

 

I just checked the bes server and it shows - MAPI & CDO 1.2.1 / version 6.5.8211.0

 

So I reckon that there is no need to do the upgrade as it's already there? Do correct me if I am wrong. 

if there is a need to upgrade, should be it done before I even upgrade to SP3 or after SP4 MR 2?

 

Thanks!

Please use plain text.
Forums Advisor I
oliwer
Posts: 581
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB

Re: need to update it to 5.0.4 MR2.

I usually do the MAPI updates after BES update - but there is no technical dependency.
And the current MAPI version is 6.5.8244.0 (for versions other then Exchange 2013) - so a few subversions higher and I would recommend the update because of this.

Was my answer helpful? - Like it please!
Did my answer solved your request? - Mark it as solution :smileyhappy:
Please use plain text.
New Contributor
alexheng81
Posts: 6
Registered: ‎05-23-2013
My Device: Blackberry 9900

Re: need to update it to 5.0.4 MR2.

@oliwer - thanks. Everything is working as it should. The only issue is that enterprise IM can't connect to the server ... Any idea?
Please use plain text.