Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
New Contributor
Posts: 3
Registered: ‎06-14-2013
My Device: Z10
My Carrier: TMO

BB Link Install fails with message "Some of the installation files from the previous versions of the software could not be removed. Make sure that no other application is using these files."

Has anyone seen a solution to BB Link failure with this mode?

Contributor
Posts: 22
Registered: ‎06-11-2013
My Device: Q10
My Carrier: Swisscom

Re: BB Link Install fails with message "Some of the installation files from the previous versions of the software could not be removed. Make sure that no other application is using these files."

Hi Tomboi,

I presume you're talking about Windows install and that you have installed the previous BBL version (1.0) before.

If so, try to uninstall the previous version first (Control Panel --> Uninstall a program on Win7).

 

HTH,

Mako

New Contributor
Posts: 3
Registered: ‎06-14-2013
My Device: Z10
My Carrier: TMO

Re: BB Link Install fails with message "Some of the installation files from the previous versions of the software could not be removed. Make sure that no other application is using these files."

Yes, thanks, that is what happened when trying to install BBL 1.1; The original BBL had been removed previous to the BBL1.1 Install attempt.

 

Contributor
Posts: 22
Registered: ‎06-11-2013
My Device: Q10
My Carrier: Swisscom

Re: BB Link Install fails with message "Some of the installation files from the previous versions of the software could not be removed. Make sure that no other application is using these files."

Did you restart the machine between removal & new install?

New Contributor
Posts: 3
Registered: ‎06-14-2013
My Device: Z10
My Carrier: TMO

Re: BB Link Install fails with message "Some of the installation files from the previous versions of the software could not be removed. Make sure that no other application is using these files."

Yes - there was an interval of days between the unsinstallation of the original BBL, when I was not using the Z10. I had resorted to using my 9810 and had re-established my BIS Account. Originally I was not aware that the Z10 caused my BIS Account to go away, so I returned to using the 9810,

Recently, I went back to reinstall the BBL and considered activating the Z10 again, however now I am unable to install BBL.

Do you know where I can find the Launch version of BBL? Perhaps reinstalling that will work?

Incidentally, I had unistalled BB Desktop 7 one time including all recommendations for a clean uninstall and did perform a system scan.

It may help to mention that I am running VISTA32 business in case that is germain.