Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
Visitor
TanPTan
Posts: 1
Registered: ‎02-14-2013
My Device: z10
My Carrier: Rogers

BB Link quits in step 2 when transferring data from 9860 to the link on my Mac

All went well with my Z10 until I tried to transfer device data from my 9860 to BB Link on my MAC. I followed instructions, started transferring data, then all of a sudden the 9860 screen disappears in step 2/5. However, Link continues to show my computer and z10 indicator at the bottom. Also, the message "Blackberry Link wants to sign using key <key> in your keychain" appears repeatedly even after I "allow" or "always allow". This message only shows after I sign into Link.

 

I restarted my MAC, de- and reinstalled Link and doubled up on the USB cables without any success.

 

Could you please tell me what I am doing wrong.

 

Thanks.

Please use plain text.
BlackBerry Technical Advisor (Retired)
FrankieS
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: BB Link quits in step 2 when transferring data from 9860 to the link on my Mac

Hi TanPTan,

 

Welcome to the BlackBerry Support Community.

So that we can resolve this issue for you, could you please ask your wireless service provider to open a case with BlackBerry on your behalf so we can gather some logs and investigate this further?

 

Thanks.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
New Contributor
sickstring
Posts: 5
Registered: ‎09-22-2011
My Device: playbook
My Carrier: none

Re: BB Link quits in step 2 when transferring data from 9860 to the link on my Mac

[ Edited ]

is there a solution to this?

 

I want to add that it seems as though it s WiFi related as I don't get this error when Z10 WiFi is off and USB cable is used.

Please use plain text.