Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Link

Reply
New Contributor
excel03
Posts: 8
Registered: ‎10-04-2009
My Device: Not Specified

Re: Back up did not complete :-(

Same problem here: BlackBerry did not backup (BlackBerry Z10, Fido, Windows 64-bit)

 

BlackBerry tech support: instead of asking people to call their service provider and spend an hour on the phone, why don't you guys do tests with your own PCs and fix the problem. I'm a HUGE BlackBerry fan, but this problem will be making me think twice on my next device purchase.

New Contributor
BB_Phoenix
Posts: 5
Registered: ‎02-27-2013
My Device: Z10, Playbook

Re: Back up did not complete :-(

 

I to am having backup issues. Using Partial Backup only Settings and Media will back-up. Backing up Application Data gives me an error message. This problem has been frequent for a number of Z10 users not just shown on here but on other Blackberry forums also. I am dissappointed there is no response from Blackberry on this problem. I rely on my Z10 (which I like a lot). Not having a reliable means of backing my Z10 is a major issue for me.

New Contributor
cdennis16
Posts: 2
Registered: ‎02-07-2013
My Device: Blackberry Z10

Re: Back up did not complete :-(

hi all, i just updated my OS to the new version 10.0.85 that is being pushed by most carriers, after installing this update the drivers needed for windows to recognize my bb were loaded and I was able to complete a full backup, so go under Settings, then Software updates and see if it's available and hopefully it works for everyone.
New Contributor
BB_Phoenix
Posts: 5
Registered: ‎02-27-2013
My Device: Z10, Playbook

Re: Back up did not complete :-(

Having the same problem of not being able to complete a backup...  I proceeded to delete all the apps I added.  When i did that I was able to do a backup.  Then added them back one by one and did a back-up.   Finally I found one app that each time I installed it, it failed backup.  That app was PC Choice Recipe Box.  I`m dissppointed I can no longer use that app.  But at least I solved the my back-up issue. 

New Contributor
Cherie
Posts: 7
Registered: ‎10-21-2008
My Device: Bold

Re: Back up did not complete :-(

BB PHOENIX
Thank you!!!! I was able to do a backup on my Z10 but my husband's z10 would not complete. I had it narrowed down to an application causing the problem but did not know which one. It was presidents choice. Again thank you!!!
Ex Palm user
Forums Advisor III
jerryg50
Posts: 1,204
Registered: ‎02-28-2009
My Device: Torch, Bold, Play Book, and Bluetooth HS-700

Re: Back up did not complete :-(

[ Edited ]

 

 

If you are using Windows, go to the Device Manager. Expand the USB ports listing. Go to the Root HUB of each. Most computers have 2 Root HUB's.  Double click on each of the Root HUB's (one at a time).  Go to Power Management. Remove the Check Mark "Allow the computer to turn off this device to save power".  Click on OK to enforce the change.

 

It is not uncommon on many of these PC computers to turn off the USB port while an operation is taking place that uses what we call an external or third party software. The software such as Link or Desktop Manager during data transfer actions may be masking the computer's system check routines to determine that the USB port is in actual use. If it determines the port is not in use it will shut the power off on that port. The USB power will only come back after the device is recycled to the port connection.

 

Especially for a desktop you can leave the Root HUBs active all the time.

 

Jerry G.
Regular Visitor
Manitoba_X
Posts: 1
Registered: ‎03-02-2013
My Device: ZED 10

Re: Back up did not complete :-(

Hi,

 

I have been have the same problem for the last two weeks.  I have tried the numerous tips and fixes to get my Z10 to do a complete back up. 

 

Low and behold delete the PC recipe box app, and I get a complete back up finished in under 2 minutes.

 

I know it had to be something simple.

 

Vince

Contributor
caribbeansun
Posts: 26
Registered: ‎04-20-2011
My Device: Z10, Playbook

Re: Back up did not complete :-(

Same here - deleted PC receipe box app and backup successfully completed.  Issue is either this app or the total memory of apps as this was a 500MB app on it's own.

New Contributor
Sheppy
Posts: 8
Registered: ‎02-02-2013
My Device: Z10

Re: Back up did not complete :-(

Hi Guys (I started this thread)

I've tried everything previously suggested and it now spends a few minutes saying that the back up is completing before coming up with the usual error message at the end! I can only hope that the software update, that isn't available on EE in the UK yet, will finally sort it!!! Still impressed with the phone but not impressed with the lack of support from BlackBerry.

We haven't got the recipe pre installed on the UK versions.

Thanks

Dave
New Contributor
dfav
Posts: 7
Registered: ‎02-12-2013
My Device: Z10

Re: Back up did not complete :-(

I have this issue, only in my case the problematic application was "World of Goo".  

 

I tested it, app by app, and backups only started failing after that particular app was installed.